Highlighted

Premier elements 15 crashes what ever I do

New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

I have just installed Premiere Elements 15, an no matter what I do the program crashes with this information:

Adobe 1.JPG

Adobe 2.JPG

Adobe 3.JPG

What is wrong?

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier elements 15 crashes what ever I do

New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

I have just installed Premiere Elements 15, an no matter what I do the program crashes with this information:

Adobe 1.JPG

Adobe 2.JPG

Adobe 3.JPG

What is wrong?

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2017 0
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

What processor does your computer have and how much RAM?

What model of camcorder is your video coming from and what format and resolution is the video?

When you first add a clip of this video to your timeline, do you see a yellow orange "render" line over the clip? This render line indicates that your project settings are not set up to match your video specs -- and that can result in poor performance and a memory overload.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2017 0
New Here ,
Aug 05, 2017

Copy link to clipboard

Copied

Intel(R) Xeon(R) CPU E3-1505M v5 @ 2,80GHz – 32 GB RAM – Windows 7
Enterprise

GoPro Hero 5, MP4 1920x1080

And there is no orange render line

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2017 0
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

This is a guess, but I think I recall others with Xeon processors doing this. 

In Edit > Preferences > General is a check box labeled "Use Hardware Acceleration".   However you have it set, change it and try editing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2017 0
Adobe Community Professional ,
Aug 05, 2017

Copy link to clipboard

Copied

Meantime, switch to Expert view. You won't see the yellow orange line in Quick view.

This definitely sounds like a soft render memory overload issue.

(Though you should definitely also consider Bill's advice, should my line of questioning not pan out.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2017 0