Premier Elements 2021 will not export to Youtube

New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I have Premier Elements 2021 and an up-to-date PC with plenty Ram and all up to date drivers. Generally working well but whilst in PE it will not export to Youtube. However if I go into Organiser select the file Organiser will then export to You tube why? 

 

[title and text edited by mod]

TOPICS
Export

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Without borrowing your PC, I won't be able to know.   The more general answer is that there are several steps that need to process before it gets to YouTube.  Some involve YouTube protocols that can change.   

 

My personal experience is that sometimes the direct upload works and sometimes is doesn't.  It may even be as simple as a small glitch in my wifi connection that stops the automated progress.  

 

To save frustration, many create a finished video on their PC, review it and then, use YouTube's propitiatory uploader.   Although broken into two steps, overall time can be faster.  And, as a bonus, it gives you an opportunity to ensure the video is exactly what you want.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

LATEST
Hello and many thanks for your quick response.

As I said my PC works well, my recordings both video and audio are
satisfactory and I do not seem to have any problems with my wi-fi connection
but in P.Elements it is supposed to export to You tube and having Rendered
my video, then saved a copy to hard drive I want to send it off to You tube,
but having selected You tube and been up and down the levels of quality it
still does not want to export.

However, if I open Organiser select the saved file choose export, it sends
it off to You tube ok. I have tried many times over many days and it just
doesn't go. Okay if this is something incorrect with P.Elements then I think
they ought to be informed.



I will look at your suggestion of uploading via a You tube uploader as well.



Another Question why does P.E. not export to Facebook?

Many thanks,



Brian Mellor







Now Retired, at home playing his classical guitar, singing in the pub,
playing golf, wishing he was somewhere in the sunshine or any combination of
these.

3, Halcyon Drive Thruxton, Nr Andover Hampshire SP11 8NA

Tel: 01264 771 548 M. 07950 025840

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines