Highlighted

Premier Elements 9 video issues

New Here ,
Oct 01, 2019

Copy link to clipboard

Copied

Hello:

 

I am using PRE version 9 on my windows 7.  I have downloaded a video from Youtube that I edited originally in Movie Maker on a PC Windows 10.  I have uploaded the video and I can hear the audio but can't see the video.  I am able to open this video in both QuickTime and Windows Media Player.  It is Mp4 format.  I also tried a .wmv file from the PC sample video libary and the same thing happened:  audio is ok but not video.

 

I go into settings and am looking for W 1280 by H 720 and 29 FPS.  There is HD, DV, and more.  Not sure which to choose when starting a new project.  The program isa bit buggy since I try to open from organizer and it crashes.  Just wondering if there are some settings I am missing.

 

I have attached an image of what I am seeing.  In the video section, I am often seeing an image of another window I was previously viewing, in this case the support page from Adobe.

Thanks.

 

Warmly, Doug

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier Elements 9 video issues

New Here ,
Oct 01, 2019

Copy link to clipboard

Copied

Hello:

 

I am using PRE version 9 on my windows 7.  I have downloaded a video from Youtube that I edited originally in Movie Maker on a PC Windows 10.  I have uploaded the video and I can hear the audio but can't see the video.  I am able to open this video in both QuickTime and Windows Media Player.  It is Mp4 format.  I also tried a .wmv file from the PC sample video libary and the same thing happened:  audio is ok but not video.

 

I go into settings and am looking for W 1280 by H 720 and 29 FPS.  There is HD, DV, and more.  Not sure which to choose when starting a new project.  The program isa bit buggy since I try to open from organizer and it crashes.  Just wondering if there are some settings I am missing.

 

I have attached an image of what I am seeing.  In the video section, I am often seeing an image of another window I was previously viewing, in this case the support page from Adobe.

Thanks.

 

Warmly, Doug

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2019 0
Adobe Community Professional ,
Oct 01, 2019

Copy link to clipboard

Copied

You are using a 10 year old piece of software on an even older operating system. The formats people are shooting and recording video to now barely existing back in 2009, and version 9 did not support them well. If you want to edit anything other than tape-based DV and HDV video, I'd highly recommend you upgrade to at least Premiere Elements 11. ( Although, depending on the codecs at work in that MP4, even that may not be enough. But it's a start.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 1