Highlighted

Premier elements zooms in while playing?

New Here ,
Jul 01, 2019

Copy link to clipboard

Copied

Hello to all, I have just started with Premier 2019 and while in Export mode when playing the video the image automaticaly goes into zoom. If, I stop the movie it returns to it's normal format and the whole image is there on screen. I have search for a fix but nothing has worked so far. A friend of mine that also has purchased the same software has the same problem and also cannot find how to fix this?? This is happening before I have attempted to work on the movie. I have cut out some parts and saved it and came back with it and it is still the same.

Does anyone have this problem and have you been able to fix it?

Best regards,

Guy

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premier elements zooms in while playing?

New Here ,
Jul 01, 2019

Copy link to clipboard

Copied

Hello to all, I have just started with Premier 2019 and while in Export mode when playing the video the image automaticaly goes into zoom. If, I stop the movie it returns to it's normal format and the whole image is there on screen. I have search for a fix but nothing has worked so far. A friend of mine that also has purchased the same software has the same problem and also cannot find how to fix this?? This is happening before I have attempted to work on the movie. I have cut out some parts and saved it and came back with it and it is still the same.

Does anyone have this problem and have you been able to fix it?

Best regards,

Guy

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 01, 2019 0
Adobe Community Professional ,
Jul 01, 2019

Copy link to clipboard

Copied

Trash preferences by holding down ctrl+shift+alt while opening program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2019 0
New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

Thank you for your suggestion but it does not work, the problem remains the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Engaged ,
Jul 08, 2019

Copy link to clipboard

Copied

Hi Guy,

Check your resolution. In the Quick Export Mode, you'll most likely find a correct setting for your video. (Mine is 1280 x 720) You may be having your video set to a different resolution that the video you're attempting to export.

Kindest regards,

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Community Professional ,
Jul 08, 2019

Copy link to clipboard

Copied

Also what operating system are you using? Macs versions of the software had this issue a few years ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
New Here ,
Jul 09, 2019

Copy link to clipboard

Copied

Hello, I am using win 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 0
New Here ,
Jul 09, 2019

Copy link to clipboard

Copied

Hello Bill, I was using a friends Premier Elements 2014 that does not present this problem. Your suggestion would make sens if the problem would happen after I had saved the project and then exported it. You see the problem happens when the project is first inserted into the time line. I.E. if I add a title and play it to see how it plays, What I see is but a small portion of the whole image. The screen sometimes flickers when this happens. When I choose devises it is "computer" at a resolution of HD1080 (1920 x 1080). I now have to use my friends 2014 to do my work, it is frustrating as there are many news things available in 2019 that would be great to use.

Best regards

Guy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 0