Highlighted

Premiere 15 4k (UHD) export excessive compression

New Here ,
May 19, 2017

Copy link to clipboard

Copied

Hi new user here - searched but struggled to find the answer 😞

Just completed my first 4k project and want to export it at highest quality for 4k TV use. Selected Export & Share>Devices>TV>4k UltraHD. Only available format is MP4- XAVC-S ( no problem). Selected Quality "high". The indicated file size for this short 8 min clip is 12.59GB.

So far so good. BUT, when file is exported to my SSD hard drive the resultant MP4 clip is only 284MB, and while the resolution is correct at 3840x2160, the display quality is very very compressed.

Any ideas how to address this?

BTW it happens regardless of whether file is exported to laptop internal SSD or external hard drive...

I'm using top spec latest generation Dell XPS15 with i7, 32GB, 1TB SSD.

Thanks for your help 🙂

Cheers
Nick

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

My 4K output habit is to Export&Share > Devices > Custom > Advanced (a button) > Match Source (another a button).   It will save a preset that is very close to the original footage.  When I tested it on a single clip, the output file size was about the same as the input file size.  Compression seems non existent.   I get confused on codecs, but it seems to use H.264 and does not mention use of XAVC-S. 

I copy the output MP4 file on a USB flash/thumbdrive and plug that into my 4K TV.  I don't use a Blu-Ray or any other media player.  The Samsung TV sees and plays all the videos on my flash/thumb drive in glorious quality!

Bill

Views

635

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 15 4k (UHD) export excessive compression

New Here ,
May 19, 2017

Copy link to clipboard

Copied

Hi new user here - searched but struggled to find the answer 😞

Just completed my first 4k project and want to export it at highest quality for 4k TV use. Selected Export & Share>Devices>TV>4k UltraHD. Only available format is MP4- XAVC-S ( no problem). Selected Quality "high". The indicated file size for this short 8 min clip is 12.59GB.

So far so good. BUT, when file is exported to my SSD hard drive the resultant MP4 clip is only 284MB, and while the resolution is correct at 3840x2160, the display quality is very very compressed.

Any ideas how to address this?

BTW it happens regardless of whether file is exported to laptop internal SSD or external hard drive...

I'm using top spec latest generation Dell XPS15 with i7, 32GB, 1TB SSD.

Thanks for your help 🙂

Cheers
Nick

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

My 4K output habit is to Export&Share > Devices > Custom > Advanced (a button) > Match Source (another a button).   It will save a preset that is very close to the original footage.  When I tested it on a single clip, the output file size was about the same as the input file size.  Compression seems non existent.   I get confused on codecs, but it seems to use H.264 and does not mention use of XAVC-S. 

I copy the output MP4 file on a USB flash/thumbdrive and plug that into my 4K TV.  I don't use a Blu-Ray or any other media player.  The Samsung TV sees and plays all the videos on my flash/thumb drive in glorious quality!

Bill

Views

636

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2017 0
Participant ,
May 20, 2017

Copy link to clipboard

Copied

Did you also try Computer->UltraHD and see what you get?

Selecting Device->TV, might be that common broadcast formats are used which is much more limited and what is considered high quality is lower than media formats.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
New Here ,
May 20, 2017

Copy link to clipboard

Copied

Hi Larioso yes I thought same as you so tried both Devices>TV and Devices>Computer, with the Ultra HD settings - no difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
Adobe Community Professional ,
May 20, 2017

Copy link to clipboard

Copied

My 4K output habit is to Export&Share > Devices > Custom > Advanced (a button) > Match Source (another a button).   It will save a preset that is very close to the original footage.  When I tested it on a single clip, the output file size was about the same as the input file size.  Compression seems non existent.   I get confused on codecs, but it seems to use H.264 and does not mention use of XAVC-S. 

I copy the output MP4 file on a USB flash/thumbdrive and plug that into my 4K TV.  I don't use a Blu-Ray or any other media player.  The Samsung TV sees and plays all the videos on my flash/thumb drive in glorious quality!

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
New Here ,
May 20, 2017

Copy link to clipboard

Copied

Brilliant - that done it thanks Bill!! All good now.

The stock export presets look to be a bit of a trap for young players if you are aiming for max quality!

Cheers Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2017 0
Adobe Community Professional ,
May 21, 2017

Copy link to clipboard

Copied

Nikonvert  wrote

Brilliant - that done it thanks Bill!! All good now.

I love it when people think that I am brilliant!

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2017 0