Highlighted

Premiere Elements 14 - Bogus Trial Version

Explorer ,
Dec 31, 2018

Copy link to clipboard

Copied

I have been running Premiere Elements 14 since August 2016 (replacing v. 11). For several days I have been bothered by a pop up ad asking me to try a trial of 14 which I already own. These pop ups appeared each time I went in  and I could not get them to stop.

Yesterday I was working on edits to a current project and suddenly the "trial version" band appeared across the image! So I ask if anyone can explain why this happened to a version I own and what can I do to get ride of it?

Thanks and a Happy New year to all!

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Once you've deleted the OOBE folder we recommended (better to rename it than delete it of course) load your serial number into the "trial" version of the program. The nag screen should go away.

Views

488

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 14 - Bogus Trial Version

Explorer ,
Dec 31, 2018

Copy link to clipboard

Copied

I have been running Premiere Elements 14 since August 2016 (replacing v. 11). For several days I have been bothered by a pop up ad asking me to try a trial of 14 which I already own. These pop ups appeared each time I went in  and I could not get them to stop.

Yesterday I was working on edits to a current project and suddenly the "trial version" band appeared across the image! So I ask if anyone can explain why this happened to a version I own and what can I do to get ride of it?

Thanks and a Happy New year to all!

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

Once you've deleted the OOBE folder we recommended (better to rename it than delete it of course) load your serial number into the "trial" version of the program. The nag screen should go away.

Views

489

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2018 1
Explorer ,
Jan 01, 2019

Copy link to clipboard

Copied

Not sure if anyone on the forum saw my question below but I can add some context and also simplify...

* I have a license key for Premiere Elements 2014 purchased in August 2016. I have never used a trial version of Elements 2011 or Premiere Elements 2014.

* Two days ago the same program loaded to my PC in 2016 and used regularly since then suddenly turned into a trial version and is labeling all my projects as " Created With Premiere Elements Trial Version".

To me, this is crazy and I don't know what to do.  According to Adobe's help page, I only have the posters on the forum to turn to as a resource to fix this. Should I reload my license key? Will I lose saved projects?

I appreciate any help with this and thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2019 0
Adobe Community Professional ,
Jan 01, 2019

Copy link to clipboard

Copied

Here's something that worked for me.

Make sure Show Hidden Files is enabled, then go to C:Users/<username>/AppData/Local/Adobe and delete or renamed the folder OOBE. (Windows may not allow you to do this if any Adobe processes are running in the background, so you'll also have to open your Task Manager and manually shut any Adobe services down.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2019 0
Explorer ,
Jan 02, 2019

Copy link to clipboard

Copied

Sorry Steve... Cannot locate anything that enables "Show Hidden Files" . Looked in every location and cannot locate a folder named OOBE either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Explorer ,
Jan 02, 2019

Copy link to clipboard

Copied

Steve... Thought you meant Show Hidden Files is in Premiere Elements.. I enabled Show Hidden Files in Windows 7 but "C:Users/<username>/AppData/Local/Adobe" is nowhere to be found in Windows 7 in my computer after enabling Hidden Files.

Shouldn't this be a matter of removing the bogus trial version completely ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

Are you using an operating system other than Windows 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Explorer ,
Jan 02, 2019

Copy link to clipboard

Copied

I am using Windows 7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

Anchors77  wrote

I am using Windows 7.

Open a folder:

Organize > Folder and search options > View > Show hidden files, folders and drives

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
Explorer ,
Jan 03, 2019

Copy link to clipboard

Copied

Bob & Steve... Well I'm not sure where this is going... I've found the path both of you told me to follow and enabled show hidden files but when I cut and paste "C:Users/<username>/AppData/Local/Adobe" into the computer search it comes up with nothing... I must be missing something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
Adobe Community Professional ,
Jan 03, 2019

Copy link to clipboard

Copied

Anchors77  wrote

Bob & Steve... Well I'm not sure where this is going... I've found the path both of you told me to follow and enabled show hidden files but when I cut and paste "C:Users/<username>/AppData/Local/Adobe" into the computer search it comes up with nothing... I must be missing something.

Are you substituting your username for username?

Don't search for that, just go to C:Users/<username>/AppData/Local/Adobe and delete or renamed the folder OOBE

as Steve said.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2019 0
Explorer ,
Jan 04, 2019

Copy link to clipboard

Copied

Bob & Steve:

After following the above path to show hidden folders I cut and pasted exactly this... C:Users/<username>/AppData/Local/Adobe... in both the windows header bar and the windows "search computer" box. No substituting or anything. Snake eyes repeatedly...no such files in my computer.  Either we are missing something or I am missing something entirely which may be the case.

Sorry guys but I am not savvy at fixing glitches in computer OS or Adobe software. I know that's a failing for someone working in the digital realm. This forum has helped me greatly when I've been in a jam trying to learn the ins and outs of editing Premiere Elements for my video projects. Microsoft stuff is something else for me.

I can't help being frustrated by the fact the Premiere Elements 14 properties of my installed software (August 2016) match my Adobe confirmation and paid receipt with the license keys I used to install PE 14 (never a trial). But the darn program continues to start up with a "trial" version for the last 6 days. Adobe is bombarding me with these inane "days remaining" trial countdown ads which I NEVER saw before. 25 days remaining as of today. If I can't fix, what happens after the "trial" expires?

Are we chasing down a Microsoft issue or an Adobe issue? I must be missing something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2019 0
Adobe Community Professional ,
Jan 04, 2019

Copy link to clipboard

Copied

Anchors77  wrote

Bob & Steve:

After following the above path to show hidden folders I cut and pasted exactly this... C:Users/<username>/AppData/Local/Adobe...

Substitute your user name for username.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2019 0
Explorer ,
Jan 04, 2019

Copy link to clipboard

Copied

Sorry Bob... I've inserted each and every combination of Adobe user name, log on, passwords that I have used from 2011 in <username> .... My computer finds nothing.  I think I've summed up the issue...It's a bogus Adobe trial inserted into my paid for software.

I have three precious video projects with countless hours of labor teed up in .prel format. So I am held hostage with 24 days remaining.. what happens in 24 days?  To me, this is something Adobe should step up and explain... or is it some sort of malware fake ??

Is it asking too much to expect Adobe Techs to explain the root cause of this, take ownership and offer a concrete fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2019 0
Explorer ,
Jan 04, 2019

Copy link to clipboard

Copied

Bob & Steve:

Follow up to my last... I don't mean to sound like an ass or idiot (my wife says I can be both). But if you guys can at least enlighten me as to what YOU think is going on here and if you have any knowledge of a bogus PE 14 trial finding it's way into someone's software?

I will chase down anything you guys advise as long as I feel I am accomplishing something.

My thanks... MJO

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2019 0
Explorer ,
Jan 04, 2019

Copy link to clipboard

Copied

BTW... I am also trialed out of Elements 14 Photo Editor (still images) as well as Premiere Elements 14 (video).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2019 0
Adobe Community Professional ,
Jan 05, 2019

Copy link to clipboard

Copied

Anchors77  wrote

I've inserted each and every combination of Adobe user name, log on, passwords that I have used from 2011 in <username> .... My computer finds nothing.

It's not your Adobe username, but your computer's username:

user.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
Explorer ,
Jan 05, 2019

Copy link to clipboard

Copied

Bob:

Sorry Bob... I am computer idiot and not afraid to admit it. Too bad because I've been doing really nice stuff with PE video and still editing lately!

I assumed it was my Adobe user name to be inserted but I already tried my Microsoft user name, passwords, etc. and anything else I can think of... absolutely nothing comes up.

So it should be my Microsoft user name? Is that correct?

All I've got for our computer's username is a Microsoft username and a Microsoft pass word which we use to log on each time I use this computer. Neither of these work to find the files we're looking for but they certainly work to log me onto my computer.

I'll go back and start from the beginning one more time. After that, I'll need to get someone to remote in and find this... all I want to do is work my videos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
Explorer ,
Jan 05, 2019

Copy link to clipboard

Copied

Bob... stand by... I may have a fix. Let me back out and return to PE14 and function it fully before I claim a victory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
Explorer ,
Jan 05, 2019

Copy link to clipboard

Copied

No fix... now it's worse...Although I found the OOBE file following both paths recommended (forum and Berkeley Lab link). This is what has happened...

First step

Path recommended by forum

C:Users/<username>/AppData/Local/Adobe:  Found OOBE file. Renamed it. Opened PE14 and still have trial version. Check files and guess what? The renamed file is there and the original OOBE came back even tough it is in the deleted file. This time I deleted BOTH OOBE file and the renamed file.  Restart computer just in case. Open PE14.. still in trial mode.. check files and OOBE keeps coming back.. will not permanently delete.

Second step

Path recommended by Berkeley Lab

C:users/ProgramFilesx86/Commonfiles/Adobe/OOBE: Found OOBE file.. deleted it... open PE14.. Cannot function.. error msg. "Adobe App. mgr. required for trial version". Restored OOBE file and now I cannot open Elements 14 and Premiere Elements 14.

Message tells me" Adobe Applications Manager, required to run your product, is missing or damaged."

To be sure, All Adobe applications were closed and I restarted computer after performing above steps

So now it seems I am really screwed... help..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
Explorer ,
Jan 06, 2019

Copy link to clipboard

Copied

Guys:

After a nights sleep, I sat down this morning and confirmed a few things. My head almost exploded yesterday.

1.) I am sure I've found the OOBE file following both the paths recommended by you and Steve G and the Berkeley Lab link although the file exists in different locations when I follow each path.

2.) I have the OOBE files correctly reinstalled in two locations where I found it so I started over. PE14 now opens in trial mode (as before).

3.) When I delete the OOBE file as you guys recommend (C:Users/<username>/AppData/Local/Adobe/OOBE ) PE14 still opens as trial version. Then the OOBE file reinstalls itself each time I open PE14. I have deleted it repeatedly but I can't stop it from reinstalling each time I reopen PE14... opens in trial mode each time.

4.)When I locate the OOBE file in (C:users/ProgramFilesx86/Commonfiles/Adobe/OOBE) suggested by Berkeley Lab link, I rename it but then I can't open PE14 at all.  Message says "Adobe Applications Manager, required to run your product, is missing or damaged." When I revert to OOBE name it opens but in trial mode. I also tried to delete it from this location but I had the same result.

For what it's worth, The OOBE file in C:users/ProgramFilesx86/Commonfiles/Adobe/OOBE has the original  August 2016 date in it's properties. However, the OOBE file in C:Users/<username>/AppData/Local/Adobe/OOBE redates itself each time it reappears.

Sorry for displaying my frustration... any help is appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2019 0
Adobe Community Professional ,
Jan 05, 2019

Copy link to clipboard

Copied

I don't know why you're not finding this OOBE file, but it's there -- and its corruption is likely what's causing your problem .

Try this:

Adobe Deployment as Trial or Buy - Fix - IT Frequently Asked Questions (FAQ) - Berkeley Lab Commons

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2019 0
Adobe Community Professional ,
Jan 06, 2019

Copy link to clipboard

Copied

Once you've deleted the OOBE folder we recommended (better to rename it than delete it of course) load your serial number into the "trial" version of the program. The nag screen should go away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2019 0
Explorer ,
Jan 06, 2019

Copy link to clipboard

Copied

Success ! Thanks Steve...

The original recommendations were to delete vs. rename.... I also didn't reload my license key.... I did both and like magic the trial version is gone (at least for now!).

One minor negative though.. it appears that all the edits of one specific .prel project that I was working on before this issue inserted itself are now gone.. I can't find any evidence of that last timeline (with edits) anywhere.

I was working two projects in tandem over the same several days but the program must have corrupted itself when I was working in this one specific project. The other project has all edits intact.  Will dig deeper later but for now my thanks  to all!

MJO

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2019 1