Highlighted

Premiere Elements 15 crashing / freezing problems

New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Hi I am running PRE15 on a Mac its a Quad Core 3.4 ghz i7, 12Gb Ram, AMD Raedon HD 6970

I am editing Gopro footage that I have edited into managable clips in the Gopro desktop app, and exported as .mov files. They are all stored on an external disk connected by thunderbolt. They are 1920 x 1080 59.94 fps of varying length

Project settings are Editing Mode - AVCHD 1080p square pixel, Timebase 59.94 frames/second - this was a standard PAL project set up.

I am finding the the program either just crashes / closes back desktop - this happens 90% of the time when I adjust the size of the clip monitor when reviewing clips. Interestingly the footage plays fine when dragged into the timeline.

I am also finding that the program stops responding and I get the spinning wheel when I for example do a custom smart fix, or try and do a pan and zoom on clips in the timeline. Again interestingly I have had no problems when doing time remapping. I haven't tried all the different functions.

I have managed to make a small 3 minute movie but it is getting increasingly frustrating when the program keeps crashing. I have no idea how to start troubleshooting this and it appears I can't call Adobe to ask them.

2 months ago I did a clean install on my Mac as it was running slow so this pretty new instal of high Sierra, I haven't downloaded any additional codecs either. I do have quick time installed.

I wonder if I am using the wrong file types or project settings - any help appreciated please?

Many Thanks

Alex

odel Name: iM

  L3 Cache: 8 MB

  Memory: 12 GB

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 15 crashing / freezing problems

New Here ,
Mar 14, 2018

Copy link to clipboard

Copied

Hi I am running PRE15 on a Mac its a Quad Core 3.4 ghz i7, 12Gb Ram, AMD Raedon HD 6970

I am editing Gopro footage that I have edited into managable clips in the Gopro desktop app, and exported as .mov files. They are all stored on an external disk connected by thunderbolt. They are 1920 x 1080 59.94 fps of varying length

Project settings are Editing Mode - AVCHD 1080p square pixel, Timebase 59.94 frames/second - this was a standard PAL project set up.

I am finding the the program either just crashes / closes back desktop - this happens 90% of the time when I adjust the size of the clip monitor when reviewing clips. Interestingly the footage plays fine when dragged into the timeline.

I am also finding that the program stops responding and I get the spinning wheel when I for example do a custom smart fix, or try and do a pan and zoom on clips in the timeline. Again interestingly I have had no problems when doing time remapping. I haven't tried all the different functions.

I have managed to make a small 3 minute movie but it is getting increasingly frustrating when the program keeps crashing. I have no idea how to start troubleshooting this and it appears I can't call Adobe to ask them.

2 months ago I did a clean install on my Mac as it was running slow so this pretty new instal of high Sierra, I haven't downloaded any additional codecs either. I do have quick time installed.

I wonder if I am using the wrong file types or project settings - any help appreciated please?

Many Thanks

Alex

odel Name: iM

  L3 Cache: 8 MB

  Memory: 12 GB

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2018 0
Adobe Community Professional ,
Mar 14, 2018

Copy link to clipboard

Copied

Is there a red or orange bar above the timeline while you are editing?

Try turning off the check box for Hardware Acceleration in the Preferences > General tab. 

Also try using the automatic project setting procedure.  That's done by not selecting a project setting on a new project and sliding a first primary clip to the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2018 0