Premiere Elements 15 export to .mp4

New Here ,
May 10, 2019 May 10, 2019

Copy link to clipboard


I happened to notice a fairly large discrepancy in exported file sizes when I accidentally exported the same .prel file to an .mp4 file on two different computers using identical Export settings.  In theory, both computers should have produced files that were fairly close in size, however one computer produced an .mp4 file that is about 40% larger than the other.  All other .prel files I tried exhibit similar discrepancies between the two computers.  Interestingly, a third computer that is identical to the second produces a file identical in size to that produced by the second computer.

I have approximately 200 .prel files to export to .mp4, so I want to split the exports between all three computers to speed up the process.  I also need to make sure the exported file sizes are as small as possible for the selected resolution, format and quality, so I can conserve storage space when I upload them to Google Drive.

First, I checked the edit preferences on all three computers to ensure that they were identical.  I then tried resetting the Preferences to factory default by renaming the existing preference folder C:\Users\<Username>\AppData\Roaming\Adobe\Premiere Elements\15.0 , with no luck.  I then completely uninstalled Premiere Elements 15, including Preferences from all three computers, rebooted them, then re-installed the software and still have the same results.  I have NOT tried messing with any Registry settings.

Here are the details:

Computer 1: Exported file size is 696 kb

HP Notebook running Windows 10 64-bit

Intel 17-6700HQ 2-core processor


Computers 2 & 3: Exported file size is 987 kb

HP Desktop running Windows 10 64-bit

Intel 17-6700 4-core processor


Premiere Elements 15 settings are as follows on all three computers:

Version: 15.0 (20160905.daily.1036636)

Mode: Expert

Selection: Export & Share

Device: Computer

Resolution: HD 1080

Format: mp4 - H264

Quality: Low (5 Mbps)

Any ideas welcome!  Thanks.







Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation