Highlighted

Premiere Elements 15 launches then disappears

New Here ,
Feb 25, 2017

Copy link to clipboard

Copied

Just installed PE15 on laptop with PS6 and LR4.. A few BSOD (windows 7) occurred on this Lenovo ThinkPad Edge. Finally, Program worked long enough to render one video. Now - I hit launch - the cursors spins - then nothing. I can see it running in the Task Manager.. however, it never presents the GUI.

I reinstalled several times, once after uninstalling it.

[Moved by moderator from the non-technical Lounge Forum to the Premiere Elements Forum for technical help]

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 15 launches then disappears

New Here ,
Feb 25, 2017

Copy link to clipboard

Copied

Just installed PE15 on laptop with PS6 and LR4.. A few BSOD (windows 7) occurred on this Lenovo ThinkPad Edge. Finally, Program worked long enough to render one video. Now - I hit launch - the cursors spins - then nothing. I can see it running in the Task Manager.. however, it never presents the GUI.

I reinstalled several times, once after uninstalling it.

[Moved by moderator from the non-technical Lounge Forum to the Premiere Elements Forum for technical help]

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 25, 2017 0
Adobe Community Professional ,
Feb 25, 2017

Copy link to clipboard

Copied

BSOD usually means hardware issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 25, 2017 0
New Here ,
Feb 28, 2017

Copy link to clipboard

Copied

No more BSOD.. only, no PE 15, either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2017 0
Adobe Employee ,
Mar 07, 2017

Copy link to clipboard

Copied

Hi,

To isolate the issue can you please provide OS details?

Meanwhile, You can also try going to the installed location and launching the Adobe Premiere Elements.exe as administrator. Please do get back to the thread with information if it helped.

Thanks,

Sagar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2017 0
New Here ,
Mar 07, 2017

Copy link to clipboard

Copied

OS NameMicrosoft Windows 7 Professional
Version6.1.7601 Service Pack 1 Build 7601
Other OS DescriptionNot Available
OS ManufacturerMicrosoft Corporation
System NameCHRIS-THINK
System ManufacturerLENOVO
System Model20B20011US
System Typex64-based PC
ProcessorAMD A6-5350M APU with Radeon(tm) HD Graphics, 2900 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/DateLENOVO HRET24WW (1.12), 1/24/2014
SMBIOS Version2.7
Windows DirectoryC:\Windows
System DirectoryC:\Windows\system32
Boot Device\Device\HarddiskVolume1
LocaleUnited States
Hardware Abstraction LayerVersion = "6.1.7601.17514"
User Namechris-THINK\chris
Time ZoneEastern Standard Time
Installed Physical Memory (RAM)8.00 GB
Total Physical Memory7.15 GB
Available Physical Memory3.84 GB
Total Virtual Memory14.3 GB
Available Virtual Memory10.9 GB
Page File Space7.15 GB
Page FileC:\pagefile.sys

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2017 0