Highlighted

Premiere Elements 15 not rendering properly

New Here ,
Dec 08, 2017

Copy link to clipboard

Copied

Hi, I'm fairly new to this particular product. I need help, badly.

I'm trying to get a video that's about an hour long (the clips are sped up to 800%) to render. It gives me the "Error compiling movie. Error unknown." message and nothing else besides the "OK" button to click. I can always tell when it's going to happen because the estimated time timer goes up and doesn't stop until the error message pops up. I've tried all the ways to fix it and even tried to render only one clip. Same thing happens.

Here's the specs for my computer, since I know that'll help:

Windows 10 Home

Intel Core i5-6400T CPU @ 2.20GHz 2.21GHz

8 GB (7.86 GB usable)

64-bit OS, x64-based processor

Intel HD Graphics 530

4 Intel Core i5-6400T CPU @ 2.20

All of the video clips are set at 30 fps with the audio at 44.100 kHz and a 2 stereo channel setting

I'd love it if i could get some answers as to what's going on and how I can fix this for future reference.

Views

470

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 15 not rendering properly

New Here ,
Dec 08, 2017

Copy link to clipboard

Copied

Hi, I'm fairly new to this particular product. I need help, badly.

I'm trying to get a video that's about an hour long (the clips are sped up to 800%) to render. It gives me the "Error compiling movie. Error unknown." message and nothing else besides the "OK" button to click. I can always tell when it's going to happen because the estimated time timer goes up and doesn't stop until the error message pops up. I've tried all the ways to fix it and even tried to render only one clip. Same thing happens.

Here's the specs for my computer, since I know that'll help:

Windows 10 Home

Intel Core i5-6400T CPU @ 2.20GHz 2.21GHz

8 GB (7.86 GB usable)

64-bit OS, x64-based processor

Intel HD Graphics 530

4 Intel Core i5-6400T CPU @ 2.20

All of the video clips are set at 30 fps with the audio at 44.100 kHz and a 2 stereo channel setting

I'd love it if i could get some answers as to what's going on and how I can fix this for future reference.

Views

471

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 08, 2017 0
Adobe Community Professional ,
Dec 08, 2017

Copy link to clipboard

Copied

Would you provide where the clips came from and how you are speeding up to 800%?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 0
New Here ,
Dec 08, 2017

Copy link to clipboard

Copied

The clips are all original. It's all me during a process of making some art. I used OBS Studio to do the recording.

As for the clips, I just right click, go to Clip, and Time Stretch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2017 0
Adobe Community Professional ,
Dec 09, 2017

Copy link to clipboard

Copied

I looked up OBS Studio.  https://obsproject.com/

Generally speaking, Premiere Elements is designed and intended to be used with footage from most consumer cameras.  It does not always do well with footage from software like screen capturing programs.  It is usually due to variable frame rates.  But, it may also be due to codec incompatability.

The usual fix is to run the footage through (the free) program "Handbrake" to create a fixed frame rate clip that will work in Premiere Elements.

Good luck with your project! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2017 0
New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

Thank you for your help. I'll see if this works. If not, I don't know what to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2017 0