Highlighted

Premiere Elements 15 Won't Launch

New Here ,
Apr 02, 2017

Copy link to clipboard

Copied

I just bought Premiere Elements 15 from Best Buy today. Went through the whole installation process and at the end it said successfully installed. I clicked on the desktop Icon and get Adobe Premiere Elements has stopped working. I have a Hp 2000 Notebook PC, Product Number D1E88UA#ABA  with Windows 8 pro on it. AMD E-300 APU with Radeon(TM) HD Graphics 1.30 GHz Processor, 4.00 GB of Ram, 64-bit Operating System, AMD Radeon HD 6310 Graphics Graphics Card. Please help me I need this Software for cinematography class.

Views

820

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 15 Won't Launch

New Here ,
Apr 02, 2017

Copy link to clipboard

Copied

I just bought Premiere Elements 15 from Best Buy today. Went through the whole installation process and at the end it said successfully installed. I clicked on the desktop Icon and get Adobe Premiere Elements has stopped working. I have a Hp 2000 Notebook PC, Product Number D1E88UA#ABA  with Windows 8 pro on it. AMD E-300 APU with Radeon(TM) HD Graphics 1.30 GHz Processor, 4.00 GB of Ram, 64-bit Operating System, AMD Radeon HD 6310 Graphics Graphics Card. Please help me I need this Software for cinematography class.

Views

821

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 02, 2017 0
Adobe Employee ,
May 01, 2017

Copy link to clipboard

Copied

Hi chowardartist

Thanks for posting on Adobe forums.

Please follow the solution provided in this link

Please let us know if it resolves the issue

Regards
Neeraj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
New Here ,
May 01, 2017

Copy link to clipboard

Copied

No joy – I don’t have Lava soft.

I have a clean installed version of Premiere Elements 15, and it simply wont start. Photoshop Elements,, installed at the same time runs well

Regards

Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2017 0
New Here ,
Jul 21, 2017

Copy link to clipboard

Copied

Hi steveh11...

Did you find a solution to your problem? I have a similar problem, and i have tried everything the internet come up with, and nothing Works... Using Dependency Walker i have narrowed it down to a problem with varius dll files, but i have not yet solved the problem...

Regards

Jesper

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2017 0
getch08 LATEST
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

Still no resolve on this issue? Nothing has worked for me I can not even get it to open period it just times out and than I get an error. Elements may just not be for me I guess.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0