Highlighted

Premiere Elements 17: Not your ordinary 'adjust volume' question

New Here ,
Mar 25, 2019

Copy link to clipboard

Copied

Premiere Elements 17 (2019), Windows 10 (up-to-date), 16Gb RAM, AMD Ryzen 5 2400G 3600Mhz/4 core

I understand how to adjust the volume of a track for final project rendering/playback. That is not what I seek.

What I need: Working in the Elements interface, the default play-back volume of an audio track approaches ear-splitting levels and it appears Elements bypasses Windows 10, instead using direct hardware access. (I can "mute" sound in Windows and Premiere blares on). I can use the Audio Mixer to affect levels but then it adjusts the track so what when compiled, the resultant file has volume reduced by -21dB/is nearly inaudible.

SO what I'm after is how to adjust the playback volume while working on the project without affecting the track or the resultant output. (No, I don't have a physical volume control on my speaker; it relies on Windows/system to control volume.)

TIA

John

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 17: Not your ordinary 'adjust volume' question

New Here ,
Mar 25, 2019

Copy link to clipboard

Copied

Premiere Elements 17 (2019), Windows 10 (up-to-date), 16Gb RAM, AMD Ryzen 5 2400G 3600Mhz/4 core

I understand how to adjust the volume of a track for final project rendering/playback. That is not what I seek.

What I need: Working in the Elements interface, the default play-back volume of an audio track approaches ear-splitting levels and it appears Elements bypasses Windows 10, instead using direct hardware access. (I can "mute" sound in Windows and Premiere blares on). I can use the Audio Mixer to affect levels but then it adjusts the track so what when compiled, the resultant file has volume reduced by -21dB/is nearly inaudible.

SO what I'm after is how to adjust the playback volume while working on the project without affecting the track or the resultant output. (No, I don't have a physical volume control on my speaker; it relies on Windows/system to control volume.)

TIA

John

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 25, 2019 0
Adobe Community Professional ,
Mar 25, 2019

Copy link to clipboard

Copied

If the audio comes in too loud you adjust this with the gain.

With the volume you tweak the output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
New Here ,
Mar 25, 2019

Copy link to clipboard

Copied

Thanks Ann

I *really* hate to be "that guy" but I've been through Help (isn't) and tried every remotely applicable menu item.

I see volume control but not gain control.

Where should I be looking?

Thanks again!

john

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Adobe Community Professional ,
Mar 25, 2019

Copy link to clipboard

Copied

I never had 17, but maybe 2019 screen shots will help.

Start with reading here:  Mix audio and adjust volume in Adobe Premiere Elements

1.  You can change the audio output by raising and lowering the yellow line.

2.  You can open the Audio Mixer from the Tools menu.

3.  You can change gain by Right Clicking, selecting Clip and selecting Audio Gain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Adobe Community Professional ,
Mar 26, 2019

Copy link to clipboard

Copied

You can do one clip or a whole bunch at a time.

Right click on clip and select the Clip/Audio Gain option.

You can also go to the dropdown menu Clip/Audio Options/Audio Gain

You can do this manually by setting a number (start with -6 dB) or hit Normalize (for multiple clips)

Watch the audio meters: slightly yellow is ok, no red.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Adobe Community Professional ,
Mar 26, 2019

Copy link to clipboard

Copied

This is from the Help; page 239

Adjust the input level of clips

If the original volume of the clip is too high or low, change the input level, or gain, before adjusting to the output levels. However, if the level of source audio was set too low when it was recorded, increasing the gain amplifies noise. For best results, record audio at a high volume level that is not so high as to cause distortion. Without adjustment, well-recorded audio peaks between 0 dB and -6 dB in the Audio Meters panel. Recording audio above 0-dB results in clipping.

1 In the Expert view timeline, select the clip. To work with multiple clips, do one of the following:

•To select non-consecutive clips, Ctrl-click/Cmd-click each clip.

•To select consecutive clips, click in the Project Assets panel and drag a marquee around the selected clips.

•To select all the clips, press Ctrl-A/Cmd-A.

2 Select Clip > Audio Options > Audio Gain.

3 Do one of the following:

•Click the zero value and type gain value (0 dB equals the clip’s original gain).

•Click Normalize to automatically boost gain where it’s too quiet or reduce gain where it’s too loud. Premiere Elements displays the amount required to reach maximum gain without clipping.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 1
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Thanks for all the replies. I appreciate the time and effort you're both putting in but it is not answering my question and so I feel like a moron that I'm consuming high-quality clock cycles.

I tried your suggestions

whsprague: your #1 and #3 are, essentially identical outcomes performed in different ways: alter the gain within the track that alters the finished product. Both 1 and 3  tend to be "global" adjustments, affecting the whole track. #2 allows micro control, allowing second-by-second adjustment. But the important thing is, what sounds good in the UI editing session will be exactly what you want when the project is exported (if the computer processes the sound at the same amplification level).

Ann: you have been patient to give detailed, robust written instructions in the same way.

And were this just a "doesn't this guy get how to alter volume for his finished project??" I'd be right there with you. ...but it's not.

The more I think about it, my first explanation is the best--evidence suggests the Elements UI is bypassing windows volume control and sending audio directly to my audio output. The level is about 20dB above ordinary listening levels--it's very close to using the Windows control and setting volume to 100%.

[Side note:  I can take the Windows volume control from mute to zero to 100 and it has no effect on the volume level playing while working in the Elements UI]

If I endure that blast and leave the audio track unmolested and compile/export the project and then play the resultant mp4, the volume level is where I want it--because now it's playing through Windows.

But if I follow any of your (excellent, detailed) suggestions for making audio listenable while in the UI, whatever dB reduction that was applied transfers to the final and that 18-21dB reduction makes the audio almost disappear.

If you want to play one more round...

Are you running iOS or Win version? If Win, Intel or AMD processor?

This is an attempt to troubleshoot at a deeper level.

I ran Premiere Elements 4 for, oh, several decades and decided to do a version upgrade. But I didn't control for one variable at a time and did it at the same time as I purchased my first AMD PC. So I don't know if the old Elements would have had the same volume issue (which would have been suggestive of hardware--or maybe the Win version of a new version)--or if perhaps there was a new software adjustment buried 3 levels down that "everyone" knows without documenting.

I'll stop prattling. I've ordered an in-line volume control that I'll stick in for Elements projects. I have to consider those around me and "as is" it's not acceptable.

Thanks again for the patient time and effort you put into trying to assist.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Ann Bens LATEST
Adobe Community Professional ,
Mar 26, 2019

Copy link to clipboard

Copied

Might need to update your audio driver.

Upload a clip to test.

When editing audio you need to look at the meters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0