Highlighted

Premiere Elements 2018 Audio Issue

Explorer ,
Dec 19, 2017

Copy link to clipboard

Copied

I have had clips from several different cards, several different cameras, and several different formats, where not all of the audio imports into my project. However,

they import fine in Elements 14. I can't track down a common denominator with this issue.

Is there an update to Elements 2018 that fixes this?

Thanks for you help!

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2018 Audio Issue

Explorer ,
Dec 19, 2017

Copy link to clipboard

Copied

I have had clips from several different cards, several different cameras, and several different formats, where not all of the audio imports into my project. However,

they import fine in Elements 14. I can't track down a common denominator with this issue.

Is there an update to Elements 2018 that fixes this?

Thanks for you help!

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2017 0
Adobe Community Professional ,
Dec 19, 2017

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
Explorer ,
Dec 19, 2017

Copy link to clipboard

Copied

Have you heard of this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
Adobe Community Professional ,
Dec 19, 2017

Copy link to clipboard

Copied

Are you on Windows 7?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
Explorer ,
Dec 20, 2017

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

Try reinstalling Premier Elements 2018.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Explorer ,
Jan 05, 2018

Copy link to clipboard

Copied

I reinstalled Elements 2018 and now all of my SD cards from various cameras only load 27 minutes worth of audio. All of the video imports fine, just not the audio.

Also, all of the various cameras are recording AVCHD. Not sure if that helps.

As mentioned earler, everything loads perfectly fine in Elements 14.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2018 0
Explorer ,
Jan 09, 2018

Copy link to clipboard

Copied

Could Premiere Elements 14 which is on the same computer be causing some issue with it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Adobe Community Professional ,
Jan 09, 2018

Copy link to clipboard

Copied

stevedross  wrote

Could Premiere Elements 14 which is on the same computer be causing some issue with it?

I don't see how.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Adobe Community Professional ,
Jan 09, 2018

Copy link to clipboard

Copied

What is the audio issue? Are you just not hearing your timeline play?

What happens if you go to the Edit menu and select Preferences/Audio Hardware and then switch around some of the settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Explorer ,
Jan 09, 2018

Copy link to clipboard

Copied

Well I'm busted, I'm actually asking for a friend. Anyway, regardless of the SD card,

and which camera he records on, he says that it will import about 27 min. of a 1 hour show and then

stop. So he only gets 27 min. of audio. His version of 14 works flawlessly.

I've taken a real interest in his problem since I've purchased 10 of the Elements 18 licenses

for our access station. 14 works great for us, but we need to upgrade. So any help is appreciated.

Also, thanks for your training videos Steve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Adobe Community Professional ,
Jan 09, 2018

Copy link to clipboard

Copied

stevedross  wrote

regardless of the SD card, and which camera he records on, he says that it will import about 27 min. of a 1 hour show

SD cards will break long shots into pieces due to format limitations.   How is the 1 hour shot getting from the card to the computer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2018 0
Explorer ,
Jan 10, 2018

Copy link to clipboard

Copied

Thanks for the response about the SD cards, but we're long time users of Premiere Elements and Premiere Pro.

And the person I'm referring to has a great deal of Elements experience. Besides, everything imports fine

in Elements 14.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Jan 19, 2018

Copy link to clipboard

Copied

Also no.  I just installed Premiere Elements 2018 Windows version.  Doesn't import audio from AVCHD type files (.MTS). They know about the problem and online helpdesk says 30-45 days for update.  There are also issues with screen freezes that I'm experiencing. Definitely don't go this way....

jn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 0
Adobe Community Professional ,
Jan 19, 2018

Copy link to clipboard

Copied

johnn75563759  wrote

Also no.  I just installed Premiere Elements 2018 Windows version.  Doesn't import audio from AVCHD type files (.MTS).

My experience is that it does!  I have a Panasonic camcorder that shoots AVCHD.  The MTS files import fine, audio waveform is visible and it plays through the speakers just like it has since about version 11.  Editing is a smooth and pleasant process.

Untitled.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2018 0
Community Beginner ,
Jan 24, 2018

Copy link to clipboard

Copied

I have an identical problem
on my Windows computer. It is not possible to import video clips (.MTS/AVCHD) from
a Canon Legria cam)  whatsoever without loosing the audio track. It doesn’t
matter what clip I import to the project.

There is nothing wrong about the original
files and they still works perfect in Premiere Elements 14. Right now I can not
use the software. I would appreciate a quick fix so I don´t have to regret the
purchase of the 2018 version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
Adobe Community Professional ,
Jan 24, 2018

Copy link to clipboard

Copied

BestefarGbg  wrote

I have an identical problem
on my Windows computer.

which windows version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
Community Beginner ,
Jan 24, 2018

Copy link to clipboard

Copied

windows 7 enterprise

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
Adobe Community Professional ,
Jan 24, 2018

Copy link to clipboard

Copied

That is your issue, read the link in post 19.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 1
New Here ,
Jan 24, 2018

Copy link to clipboard

Copied

Yes, realised this when I tried to do the same in Premiere Pro - no sound at all.

I have never ever experiened functions like this has expired because of old OS but its just to face it.

So...thanks for all support this day. Time to visit IT department...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
Adobe Community Professional ,
Jan 20, 2018

Copy link to clipboard

Copied

AVCHD video not only works fine in Premiere Elements, it's the ideal format to edit with the program!

The issue only comes up when you've got your camcorder set to record your audio as Dolby Digital.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
Adobe Community Professional ,
Jan 20, 2018

Copy link to clipboard

Copied

Steve,  this continues to be confusing.  My camera says it records in Dolby 5.1 "Surround".   Dolby trademarks are present on the camera and manual.  Preview playing in software like Lightroom has always been silent.  However, Premiere Elements treats it as two channel stereo and works fine.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
New Here ,
Jan 20, 2018

Copy link to clipboard

Copied

Hi Steve,

Thanks, it's good to try and hash things out, and it's good to hear it's working for you.  Part of my frustration is that most any other software will deal with Dolby audio right out of the box.  i also shoot with a Panasonic cam (AGAC 160 P), and have a ton of video with Dolby Audio encoded. Furthermore, the tech specs say nothing about this issue, and online help doesn't seem to understand that the issue lies with Dolby audio.  I've spent two long hours on chat with them, and their only solution was to encode from MTS to MP4 using handbrake.  That's really a less than optimal solution.  Apparently, an upgrade to Windows OS 10, or possibly 8.1 with some additional checks on media packs etc. will fix.  If that's the case, but it's dangerous to believe everything you read on the internet ; )  put that it the tech. specs already!   This is really terrible business practice.  I can edit video on my Macbook at home with software that was free, with no issues, so I'm really chuffed. 

Cheers,

john

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
Adobe Community Professional ,
Jan 20, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
New Here ,
Jan 20, 2018

Copy link to clipboard

Copied

Thanks for the link Ann  : ) looks like time for a windows update....

jn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0
Adobe Community Professional ,
Jan 21, 2018

Copy link to clipboard

Copied

Yes that is the next step, remember still no BD disk.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2018 0
Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

So I'm confused by the link regarding Dolby sound. It reads Dolby, but can't export Dolby?

I have the latest version of Windows 10 and believe it's the Developer Pack? What needs

to happen to continue using my camera (which only records Dolby)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Adobe Community Professional ,
Jan 29, 2018

Copy link to clipboard

Copied

If you are on W8 or 10 playing dolby is not the issue.

Exporting dolby is the issue.

What export files do you need? dvd, bd or ???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Explorer ,
Jan 29, 2018

Copy link to clipboard

Copied

I just imported footage shot with a Panasonic AG-AC160, recorded in AVCHD

and Dolby audio and only 24 min. out of 2hrs. of the audio shows up on the timeline.

This is the issue I started this thread with.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0
Adobe Community Professional ,
Jan 30, 2018

Copy link to clipboard

Copied

Delete clips then delete media cache and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

Thanks Ann I did that, but still the same results. Here's what I'm getting from this (a different program) that's nearly 2 hours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

Just went to a different machine and same result. This camera records audio in Dolby.

Is the Dolby license issue affecting recordings as well?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

Is there a phone number to contact someone about this?

We've spent a lot of time, energy, and money on their products

and this puts us in a bind.

Your help is appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

So I'm obviously the typical male and did not read Item #19. I'm in the process of downloading the Media Pack now and I'm praying for positive results. I'll let you know what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 30, 2018

Copy link to clipboard

Copied

Well the Media Pack did nothing. Does anyone have any other suggestions to resolve this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Explorer ,
Jan 31, 2018

Copy link to clipboard

Copied

Other than using Elements 14, does anyone have any solutions to this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

I don’t know yet... I have informed my IT department that I must update OS to windows 10 etc and make a last try with Elements and Pro so I don’t have to start producing silent movies or remain as a PE14 user. I don’t believe it before I see it. Handbrake works great to convert files (thanks for that advice in the forum) that works in 2018/Pro with Windows 7 - but it is not a sustainable solution to convert many files between different software, working in a company with ambition to be efficient.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
Explorer ,
Jan 31, 2018

Copy link to clipboard

Copied

So here's what I found out after a long time on the phone.

According to Adobe Tech Support in India, this is a .MTS bug

that they are supposed to be working on. Who really know though.

All I know is that I work for a nonprofit that spent over $1,000 on 10 licenses.

We teach folks in the community how to use Elements and in many cases, they

turn around a purchase it for their homes. I can't in good conscience recommend any

upgrading to these folks.

I guess I'm looking for some finality before I request a refund from my vendor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
New Here ,
Feb 01, 2018

Copy link to clipboard

Copied

Sorry to hear of your repeated efforts to find a solution. Please keep us informed about your refund. I have been trying for a refund since last November without success. I have had different excuses. Either its a bug that will be fixed, or there is nothing wrong with the product and it is nothing to do with them that audio from my particular camera is not supported.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0
New Here ,
Feb 08, 2018

Copy link to clipboard

Copied

Hi Steve,

I have the same camera as you;  you'll have to go into your audio settings and record to PCM.  Anything you've shot with Dolby Audio is just going to be grief. I'm editing AVCHD with PCM currently on a quad core i7 with windows 7 and so far so good.  I've had no audio import problems.  The AGAC 130P's are not going to be useful at all unless you want to convert all of your AVCHD files with Dolby sound via handbrake or other such subtacular workaround.

Regards,

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
New Here ,
Feb 08, 2018

Copy link to clipboard

Copied

sorry I should have said it's the AGAC 160P that I'm using

jn

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
Adobe Community Professional ,
Jan 20, 2018

Copy link to clipboard

Copied

Dolby is a licensed system, John. It appears that, in version 2018, Adobe chose not to license it (as it also chose not to renew its licensing for BluRay production).  That's why it works fine in older version but not in the current version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2018 0