Highlighted

Premiere Elements 2018

New Here ,
Dec 20, 2017

Copy link to clipboard

Copied

When I load a video in Elements the AUDIO does not play, Why?

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2018

New Here ,
Dec 20, 2017

Copy link to clipboard

Copied

When I load a video in Elements the AUDIO does not play, Why?

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2017 0
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

Might be due to the dolby licence:

Adobe Creative Cloud apps use native OS support for Dolby

If that is not the case we need more info.

OS, comp specs, kind of footage used, workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

I agree with Ann. At the very least we need to know what model of camcorder your video is coming from and what format and resolution the video is.

But your computer's specs (including operating system!) are also very important.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2017 0