Highlighted

Premiere Elements 2019

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

I literally am unable to open this application after installing.

I get the error on startup, "Incompatible display...update your display driver"

There are multiple instances of GPUSniffer.exe running, and when I run it manually it opens an empty prompt and does not close.

I am using an RX580 8GB model with driver version 18.10.1. I have also tried 18.11.1 with no success.

EDIT: I have also tried with 18.9.3 and 18.12.1 with no change.

I have tried disabling the driver, and starting the application, with no success.

I do not have a BadDrivers.txt file to delete.

I have reinstalled 4 times. I have renamed GPUSniffer so it cannot be found, and correctly named it back.

The ONLY way I can get premiere to launch is by actively ending the GPUSniffer tasks as they spawn.

Please help!

Views

187

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2019

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

I literally am unable to open this application after installing.

I get the error on startup, "Incompatible display...update your display driver"

There are multiple instances of GPUSniffer.exe running, and when I run it manually it opens an empty prompt and does not close.

I am using an RX580 8GB model with driver version 18.10.1. I have also tried 18.11.1 with no success.

EDIT: I have also tried with 18.9.3 and 18.12.1 with no change.

I have tried disabling the driver, and starting the application, with no success.

I do not have a BadDrivers.txt file to delete.

I have reinstalled 4 times. I have renamed GPUSniffer so it cannot be found, and correctly named it back.

The ONLY way I can get premiere to launch is by actively ending the GPUSniffer tasks as they spawn.

Please help!

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

You don't say what operating system you're using -- but I'm unable to duplicate your situation on Windows 10. Maybe it's something unique about that GPU or driver.

In any event, I'd recommend you contact Adobe Customer Care via chat.

Contact Customer Care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Apologies, it is Windows 10.

Reading online this has been outstanding on a number of Nvidia GPU's, however I have seen very few reports on AMD architecture like mine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

In general, Adobe applications work better with NVidia, rather than AMD, GPUs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Ok.

So what do you recommend I do? Replace my £250 GPU to make this software run?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

Do you have another video card that you can temporarily try?

An alternative might be to see if AMD support has some information as to what driver might be best to try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Right so I have been in touch with Adobe chat again and made some progress this time.

I was directed to create a new local admin profile, log in as that user and try to run Adobe. That worked a treat, although the support analyst was unable to tell me why this would happen.

I accepted that, so decided to cut my losses on my old windows profile, migrated to the new profile as my new main.

Sure enough.... The error returned!

I have changed no security settings, no permissions.... What could be causing this?!

Edited to add: one thing I did change was linking my. @live.com email to my Windows profile to synchronise settings. Could this be impacting the app?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0