Highlighted

Premiere Elements 2020 taking longer to export than shown time?

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

Hi! I have a problem with Premiere Elements 2020, where sometimes the program will say it will finish exporting in 55:01 minutes (as an example) and then go back and forth between 55:01 and 55:00 for about eight hours. I once tried to export a video and it did this for about two days before it finally finished exporting. I tried closing Premiere Elements, thinking maybe it had froze or stopped repsonding. However, it got to relatively the same point when I reopened and restarted the export when it started stuttering the export again. I've noticed that this only tends to happen with my videos whose time before editing is an hour and thirty minutes or more. Was elements just not meant to handle videos this large? Has anyone else encountered this? If so, how did you fix it (or can it be fixed)? 

 

My export settings are: 1980x1080(1.0), 60fps, Progressive, Hardware Encoding VBR, 1 pass, Target 15.00 Mbps AAC, 160 kbps, 48 kHz, Stereo

 

I don't know if it's needed, but here are also my computer specs: 16 GB RAM, Graphics Card: GeForce GTX 1080, Processor: Intel(R) i7-8700K CPU @ 3.70GHz

 

For now, I've gone back to using my Elements 2018 editor, but I would really like to find out what's causing this problem, and be able to use the newer editor. Thanks in advance! 

 

TOPICS
Error or problem, Export, Freeze or hang

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2020 taking longer to export than shown time?

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

Hi! I have a problem with Premiere Elements 2020, where sometimes the program will say it will finish exporting in 55:01 minutes (as an example) and then go back and forth between 55:01 and 55:00 for about eight hours. I once tried to export a video and it did this for about two days before it finally finished exporting. I tried closing Premiere Elements, thinking maybe it had froze or stopped repsonding. However, it got to relatively the same point when I reopened and restarted the export when it started stuttering the export again. I've noticed that this only tends to happen with my videos whose time before editing is an hour and thirty minutes or more. Was elements just not meant to handle videos this large? Has anyone else encountered this? If so, how did you fix it (or can it be fixed)? 

 

My export settings are: 1980x1080(1.0), 60fps, Progressive, Hardware Encoding VBR, 1 pass, Target 15.00 Mbps AAC, 160 kbps, 48 kHz, Stereo

 

I don't know if it's needed, but here are also my computer specs: 16 GB RAM, Graphics Card: GeForce GTX 1080, Processor: Intel(R) i7-8700K CPU @ 3.70GHz

 

For now, I've gone back to using my Elements 2018 editor, but I would really like to find out what's causing this problem, and be able to use the newer editor. Thanks in advance! 

 

TOPICS
Error or problem, Export, Freeze or hang

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 04, 2020 0
Adobe Community Professional ,
Jan 04, 2020

Copy link to clipboard

Copied

I'm guessing.  You might be running low on disk space or RAM.   Premiere Elements needs space to generate temporary files during the output process.  If anything is running in the background, not all of the RAM will be available and Windows will "disk swap" between RAM and the HDD which is a slow process.  Look for anything that might be open in the background.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 04, 2020 0