Highlighted

Premiere Elements 2020 video editor won't launch (Mac)

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Premiere elements was running fine this morning, however when I attempted to reopen it this afternoon to continue editing it refused to launch. I have now reinstalled it twice in an attempt to rectify the problem, but to no avail, as well as all of the suggested troubleshooting tips that I could find online. I tried launching the programme through terminal, and this error message is displayed:

 

AdobeCrashReporterInitialize: executionTime = 0.012050 seconds <4385725888> <PreRegistation> <5> Putting Installed Locales sent to AMT with Order <4385725888> <DebugDatabase> <0> Exception caught when reading Debug Database File ("0x12c7d7f30"): Error reading past end of file: '@0'

 

Does anyone know of a fix for this? Thank you! 

TOPICS
Error or problem, Freeze or hang

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements 2020 video editor won't launch (Mac)

New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Premiere elements was running fine this morning, however when I attempted to reopen it this afternoon to continue editing it refused to launch. I have now reinstalled it twice in an attempt to rectify the problem, but to no avail, as well as all of the suggested troubleshooting tips that I could find online. I tried launching the programme through terminal, and this error message is displayed:

 

AdobeCrashReporterInitialize: executionTime = 0.012050 seconds <4385725888> <PreRegistation> <5> Putting Installed Locales sent to AMT with Order <4385725888> <DebugDatabase> <0> Exception caught when reading Debug Database File ("0x12c7d7f30"): Error reading past end of file: '@0'

 

Does anyone know of a fix for this? Thank you! 

TOPICS
Error or problem, Freeze or hang

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

You have a current version so have access to online technicians.   You're quickest solution may be starting an online chat.  In the Help menu there is a choice for that.  It opens a website and in the lower right corner will be an icon to start.  They may want to remotely operate your computer.    

In this user group, resources are more limited.  A guess would be that there is a graphics driver issue related to an update.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0