Highlighted

Premiere Elements BUG

Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

Hi !!!

I have an HP OMEN Laptop two GPUs, an Intel HD Graphics and an NVidia GEForce GTX 1050. The main screen of the laptop is 1920x1080 and it has an HDMI port to connect a 2nd monitor. I have a  BENQ 1920x1080 connected as monitor 2.

After I start Premiere Elements it appears on screen 1 (main screen). I proceed to drag the premiere screen to the 2nd monitor and up to this point, it works,

Next I click on the Premiere maximize screen square and ID DOES NOT work.... the whole Premiere screen moves back to monitor 1. I cannot maximize it in monitor 2.

My guess is that this is a bug, because it does not happen with Photoshop Elements.

Adobe please let me know if you need additional information from me so that you can fix it.

Regards, Ed

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Elements BUG

Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

Hi !!!

I have an HP OMEN Laptop two GPUs, an Intel HD Graphics and an NVidia GEForce GTX 1050. The main screen of the laptop is 1920x1080 and it has an HDMI port to connect a 2nd monitor. I have a  BENQ 1920x1080 connected as monitor 2.

After I start Premiere Elements it appears on screen 1 (main screen). I proceed to drag the premiere screen to the 2nd monitor and up to this point, it works,

Next I click on the Premiere maximize screen square and ID DOES NOT work.... the whole Premiere screen moves back to monitor 1. I cannot maximize it in monitor 2.

My guess is that this is a bug, because it does not happen with Photoshop Elements.

Adobe please let me know if you need additional information from me so that you can fix it.

Regards, Ed

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2018 0
Adobe Community Professional ,
Sep 04, 2018

Copy link to clipboard

Copied

Please note that this is a user to user forum. It is not the way to contact Adobe. Contact Adobe via chat on this site:

Contact Customer Care

That said, this issue has been noted on Premiere Elements for some time. Adobe has not and may not issue a fix.

The only solution I've found is to make the screen that Premiere Elements is on my #1 screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 0
Community Beginner ,
Sep 05, 2018

Copy link to clipboard

Copied

Hello Steve,

Thank you for your response. Too bad to hear Adobe may not issue a fix. On Windows 7, I am able to switch screens, in other words, 1 becomes 2 and 2 becomes 1, if I had to. In Win7 I can drag the Premiere window from screen 1 to screen 2 and it works perfectly.

The problem is with Win 10..... You cannot switch screens. My HP Omen has a 17 inch screen which, for me, is very small.... that is why I bought a 24" screen to try to do video editing easier in a larger screen. But as I mentioned before, it does not work in Win10 which I HAD TO use it on my new Hp Laptop that UNFORTUNATELY cannot run Win7 because there are no drivers available for it.

Opinion: Adobe products work just fine.... unfortunately MS, after Win7, has made Vista, Win8 and Win10 SO BAD as if their goal was to complicate things for the user.

Regards, Ed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Adobe Community Professional ,
Sep 07, 2018

Copy link to clipboard

Copied

Might want to disable on card in the bios.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2018 0
Community Beginner ,
Sep 09, 2018

Copy link to clipboard

Copied

What for?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0
Adobe Community Professional ,
Sep 09, 2018

Copy link to clipboard

Copied

eojeda1375  wrote

What for?

Because Ann's suggestion may help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0
Community Beginner ,
Sep 09, 2018

Copy link to clipboard

Copied

Peru Bob

1) My BIOS does not allow me to enable/disable graphics adapters.

2) The only thing I was able to do, was enable/disable the graphics adapters using Device Manager in Windows 10

3) Disabling NVidia GEForce GTX 1050 turns off monitor 2 which is my large 2nd HD display. This options is unacceptable.

4) Disabling Intel HD Graphics 630 switched monitors.... 1 becomes 2, 2 becomes 1.

At first, I thought this "could" be a solution because I was able to use Premiere E in monitor 2 (now monitor 1 after disabling the Intel graphics adapter), which would allow me to work on a larger display. Unfortunately, in my case, Premiere E uses the Intel adapter to render the video every time I insert a new video segment and hit the enter key. So editing would be more comfortable working on a larger monitor but rendering would be slower.

One thing I have noticed is that Premiere E uses the Intel graphics adapter to render video hitting the enter key.... CPU utilization is low 20% approx and Intel utilization is about 80%. When I do "Export & Share" to generate my video on a local drive, CPU 100% and both graphic adapters are ignored by Premiere E which does not make any sense to me.

Conclusion: disabling graphics adapters is not a solution, to me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0