Highlighted

Premiere elements lagging/ jumping unable to edit

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

I have premiere elements 14 and am trying to edit a video.

I put the raw footage into the software and when I try to edit, the video is lagging, jumping and jerking. The video becomes so slow it lags behind the audio.

I have exported a small clip, and there is no lagging when exported, just when trying to edit the video. It's so bad, it is impossible to edit.

I have a windows 10 computer, I have tried uninstalling the last update and that didn't make any difference.

I have not tried to add any text or effects- it is the raw footage that is lagging.

I've gone back and watched previous videos I have edited and exported through the software which previously had no problems and now are lagging too.

I have enough storage space on the hard drive where the raw footage is and where it will be exported to.

I've tried rendering the footage but that does not make any difference. I have no, red, green, yellow or orange lines above the footage.

The footage is from a DSLR camera and have never had problems like this before. It worked fine last week and now isn't.

Any suggestions on how to overcome this problem?

Views

580

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere elements lagging/ jumping unable to edit

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

I have premiere elements 14 and am trying to edit a video.

I put the raw footage into the software and when I try to edit, the video is lagging, jumping and jerking. The video becomes so slow it lags behind the audio.

I have exported a small clip, and there is no lagging when exported, just when trying to edit the video. It's so bad, it is impossible to edit.

I have a windows 10 computer, I have tried uninstalling the last update and that didn't make any difference.

I have not tried to add any text or effects- it is the raw footage that is lagging.

I've gone back and watched previous videos I have edited and exported through the software which previously had no problems and now are lagging too.

I have enough storage space on the hard drive where the raw footage is and where it will be exported to.

I've tried rendering the footage but that does not make any difference. I have no, red, green, yellow or orange lines above the footage.

The footage is from a DSLR camera and have never had problems like this before. It worked fine last week and now isn't.

Any suggestions on how to overcome this problem?

Views

581

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

What processor does your computer have and with how much RAM?

Open your DSLR video in the free download MediaInfo. In MediaInfo, set View to Text and then copy this report and paste it to this forum.

Once we know the specs of the video you're editing and of your system we'll better be able to recommend more troubleshooting.

Meantime have you ensured you have the latest Windows updates and that you've restarted your computer to complete their installation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

So,

its Windows 10 home, version 1709, and OS build 16299.904

processor: Intel (R) celeron (r) CPU n2830 2.16 GHz

installed RAM 4GB

64 bit operating system

have you got a link to the MediaInfo? I tried to download it but it did not work

I checked the updates and it said it was up to date so I uninstalled the last one it did because previously an update stopped photoshop elements working but that has not made a difference this time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

A Celeron processor? I don't think you can edit HD video with Premiere Elements on a Celeron.

Passmark Benchmarks give your n2830 a rating of 953. In my books I recommend a minimum rating of 6,500-8,000.

I'm sorry but your hardware isn't remotely up to the task.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1
New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

well, I have been editing videos since June last year, every week, most days, using the same software, same videos from the same camera and not having a problem. So I think my hardware is fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
Adobe Community Professional ,
Feb 06, 2019

Copy link to clipboard

Copied

In other topics, the settings in Audio Hardware have changed spontaneously.  (Perhaps caused by a Windows update.)  The CPU gets bogged down trying to process the the audio.  Setting Default Input to None has helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 1
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

Hi nicolew,

Sorry for the trouble. Are you still facing the same issue or using the suggestion given by whsprague  helped?

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2019 0
P1965 LATEST
Participant ,
Feb 13, 2019

Copy link to clipboard

Copied

I would suggest considerably more RAM too, Surprising it even runs with only 4GB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 0