Highlighted

PREMIERE ELEMENTS - NO AUDIO ON EXPORT

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I can hear my audio track when playing the timeline, but the audio is  missing when I export. I only have this problem with a clip that I have time-shifted (slo-mo).

I've tried exporting in many different ways but it seems that Premiere doesn't find that audio when rendering and exporting.

 

GORDON

TOPICS
Audio, Error or problem

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PREMIERE ELEMENTS - NO AUDIO ON EXPORT

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I can hear my audio track when playing the timeline, but the audio is  missing when I export. I only have this problem with a clip that I have time-shifted (slo-mo).

I've tried exporting in many different ways but it seems that Premiere doesn't find that audio when rendering and exporting.

 

GORDON

TOPICS
Audio, Error or problem

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
shivangg LATEST
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi Gordon,

We appreciate you writing in. I understand the playback doesn't have audio when your export your project.

  • Which version of Premiere Elements are you using?
  • Does it happen everytime you change the speed for a video clip? 
  • Could you share a screenshot of the export settings that you have chosen?

We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0