Premiere Elements - Video playing controls does not work and causes timeline to freeze

New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Whenever I click the Play-button on the video paying controls, the timeline freezes. Then, if I try to close without saving th project, Premiere Elements freeze.
Does anyone have a solution?

I attach screendump with my system data (in danish, but I think that it should be recognizable)
I have 243 GB free space in my C drive.

I also attach a small video displaying the process triggering the error.

Regards

Jan Grenov

TOPICS
Error or problem, Freeze or hang

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Spelling error correction: "video paying" should be "video playing"
Jan Grenov

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

In order to be able to help the folks who might be able to help you...

 

Which version of Premiere Elements?

Windows or MAC (& which version)?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Premiere Elements 2018 on Windows 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

Which processor do you have and with how much RAM?

 

What model of camcorder is your video coming from and what format and resolution is it?

 

If you start a new project and just add half a dozen photos to the timeline, do you have the same playback issues?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Processor: Intel(R) Core(TM) i7-10700F CPU @ 2.90 GHz

RAM: 16 GB

Screen capure was made using Snagit version 11.2.0

Resolution on input video: 920 x 1080

Input video type: MP4

I made a test importing 5 random images from my images folder. That resulted in the same error.

Regards

Jan Grenov

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

The issue is the Snagit video, which is non-standard in its resolution, codecs and possibly its frame rate.

 

This is probably not the best software to use to edit this type of video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Thanks for your reply Steve.

That makes kind of sense, but in the meantime I uninstalled Premiere Elements from that PC and installed it on my laptop instead. And that helped!

I think that maybe the the trouble migth have been the graphics card (GeForce RTX 2080 Super)?

 

Regards

Jan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

>Premiere Elements 2018 on Windows 10

 

My problem was different, but MAYBE similar

https://community.adobe.com/t5/premiere-elements/share-to-disc-freezes-program-win10-pre-2021-solved...

 

My solution was a different video driver, so you might try a newer or older driver

Do not count on Windows to be fully up to date when it comes to device drivers
Go to the vendor site to be sure you have an updated driver for your graphic adapter
•nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us
•ATI Driver https://www.amd.com/en/support
There are also intermittent reports that the newest driver is not always the best driver due to driver bugs or compatibility issues, so you MAY need to try an earlier driver version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Sorry but the input video is 48.9 MB. Is that too much?

Regards

Jan Grenov

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Youtube? Post png.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

What do you mean? Youtube? Post png????

At this time I think that I will just dump Adobe Premiere Elements and go get some other product that actually works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

LATEST

The problem was never solved, and I ended up uninstalling Premiere Elements from that PC and intalling it on my laptop instead. That "solved" the problem.

Thanks for all replys ... an sorry for my getting frustrated.

Regards

Jan Grenov

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines