Highlighted

Prienier elemets 2019 audio not working

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

After the latest update Priemer elements 2019 audio play back stopped working.  When I edit a video and try to plauy it back I dont get any audio.  Every thing was fine before the update.  All other audo works fine. Ithe updates Help>updates is graded out so I can up date anythnig. I have checked drives and they all working fine  I have updated all my windows drivers i am using windows 10 1909 build 18363.476.  Need help ..thanks 

TOPICS
Error or problem

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prienier elemets 2019 audio not working

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

After the latest update Priemer elements 2019 audio play back stopped working.  When I edit a video and try to plauy it back I dont get any audio.  Every thing was fine before the update.  All other audo works fine. Ithe updates Help>updates is graded out so I can up date anythnig. I have checked drives and they all working fine  I have updated all my windows drivers i am using windows 10 1909 build 18363.476.  Need help ..thanks 

TOPICS
Error or problem

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2019 0
Adobe Community Professional ,
Nov 27, 2019

Copy link to clipboard

Copied

If none of the audio is playing in your movie, check the program's audio settings. Go to the Preferences (under the Edit menu) and, on the Audio Hardware page, play with the configurations for input and output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2019 1
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

It worked.   updeated the Audito Hardware>device Class> Selected MME and then was able to select my default out put.  Excellent.  Thanks some much for the help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2019 0
Engaged ,
Nov 27, 2019

Copy link to clipboard

Copied

After trying Steve's suggestion; if you're still having problems, try this:
1. Take a single short video from your previous project.
2. Render it.

3. If it works, you may be looking at a memory problem; otherwise you'd get nothing still.

4. If you do get nothing; create a new vidwo using the build-in video source and try that.

...If that doesn't work, I'm out of suggestions ... for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2019 0