Highlighted

Printing receive a red "X" and "the default printer could not be found"

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Using Adobe Premier Elements 2018, when trying to print a picture just starting receiving a red "X" and "because the default printer could not be found".  I do not know what has changed since previously printing pictures worked fine.  Printing anything else on my Window 10 PC continues to work fine.  Is there a default printer specification somewhere in Elements I need to change?

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Printing receive a red "X" and "the default printer could not be found"

New Here ,
Sep 26, 2019

Copy link to clipboard

Copied

Using Adobe Premier Elements 2018, when trying to print a picture just starting receiving a red "X" and "because the default printer could not be found".  I do not know what has changed since previously printing pictures worked fine.  Printing anything else on my Window 10 PC continues to work fine.  Is there a default printer specification somewhere in Elements I need to change?

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2019 0
Adobe Community Professional ,
Sep 26, 2019

Copy link to clipboard

Copied

Printing?  Premiere Elements is a video editing program.  What and how are you printing?   Maybe I can try it on my machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 0
Adobe Community Professional ,
Sep 26, 2019

Copy link to clipboard

Copied

If you are printing from the Elements Organizer (which comes with Premiere Elements), I suggest that you delete the Organizer's settings file.  See the FAQ here for instructions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2019 1
john563 LATEST
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

The FAQ (using Windows) description of selecting Edit, then Preferences, then General, then General again, and then the button to "Reset Preference on next launch", and finally restart Adobe Editor corrected the problem. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2019 0