Highlighted

Probleme mit video codecs

New Here ,
Apr 03, 2019

Copy link to clipboard

Copied

Hallo.

Ich habe vor kurzem Premioere und Photoshop r17 gekauft. Ich habe Online nach einem sauberen Codec Pack gesucht und schliesslich endlich eine gefunden.

Mein Premiere r17 kann nur sehr wenige Formae laden. Vorher konnte ich jedenfalls noch MP4 laden und exportien.

Wo liegt das Problem ? Kann Premiere nur Codec verwenden, die auch in der Codec Bibliothek gespeichert sind, oder klappt es auch so ?

Avi kann ich wohl laden aber die Datei wird mir dabei einfach zu gross. Vor allem wenn ich mehrere Sequenzen habe.

Vorher funktionierte alles ohne Probleme. Aber jetzt habe ich mir Win 10 Pro N installiert und habe nur Probleme.

Das Codec Pack habe ich ganuz normal entpackt und installiert. Aber er will einfach nicht.

Liegt das Problem jetzt an meinem Windows oder doch an den Codecs ?

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Probleme mit video codecs

New Here ,
Apr 03, 2019

Copy link to clipboard

Copied

Hallo.

Ich habe vor kurzem Premioere und Photoshop r17 gekauft. Ich habe Online nach einem sauberen Codec Pack gesucht und schliesslich endlich eine gefunden.

Mein Premiere r17 kann nur sehr wenige Formae laden. Vorher konnte ich jedenfalls noch MP4 laden und exportien.

Wo liegt das Problem ? Kann Premiere nur Codec verwenden, die auch in der Codec Bibliothek gespeichert sind, oder klappt es auch so ?

Avi kann ich wohl laden aber die Datei wird mir dabei einfach zu gross. Vor allem wenn ich mehrere Sequenzen habe.

Vorher funktionierte alles ohne Probleme. Aber jetzt habe ich mir Win 10 Pro N installiert und habe nur Probleme.

Das Codec Pack habe ich ganuz normal entpackt und installiert. Aber er will einfach nicht.

Liegt das Problem jetzt an meinem Windows oder doch an den Codecs ?

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2019 0
Adobe Community Professional ,
Apr 04, 2019

Copy link to clipboard

Copied

Unfortunately I have to rely on the Microsoft translator so I may not be understanding the question.

My guess at this point that the codec pack may be the problem.  Premiere Elements installs the codecs it is designed to use for editing common consumer camera video.  Adding third party codecs probably will not work.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Ann Bens LATEST
Adobe Community Professional ,
Apr 08, 2019

Copy link to clipboard

Copied

NEVER NEVER NEVER install a codec pack. The only time you ever need to install a codec is if you need e.g. Mjpeg, Lagarith that kind of codec.

Codec packs can mess up your system, only way to fix that is a clean windows install.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2019 0