Highlighted

Problems when editing HEVC video clips with Premiere Elements 2020

New Here ,
May 28, 2020

Copy link to clipboard

Copied

Every time I combine several HEVC video clips individually in the timeline, the transitions flicker for 2-3 seconds. Even if I cut out these parts, the flickering will reappear.
It can't be my equipment - the same clips work perfectly with Da Vinci Resolve and ShotCut.
Does anyone have an idea to solve the problem?
(Win 10; i-7 9700; 32 GB RAM, NVIDIA RTX 2080 S, SSD 1 TB)

TOPICS
Tips and tricks

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems when editing HEVC video clips with Premiere Elements 2020

New Here ,
May 28, 2020

Copy link to clipboard

Copied

Every time I combine several HEVC video clips individually in the timeline, the transitions flicker for 2-3 seconds. Even if I cut out these parts, the flickering will reappear.
It can't be my equipment - the same clips work perfectly with Da Vinci Resolve and ShotCut.
Does anyone have an idea to solve the problem?
(Win 10; i-7 9700; 32 GB RAM, NVIDIA RTX 2080 S, SSD 1 TB)

TOPICS
Tips and tricks

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2020 0
New Here ,
May 28, 2020

Copy link to clipboard

Copied

I just found a workaround - may be that helps for other users:
I converted the HEVC H.265 into HEVC H.264, using the converter VideoLAN VLC Media Player. But it is really a nonsense, to convert the original file into a lower quality... I hope still to get an answer for the real solution
Thanks and regards Andreas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
Adobe Community Professional ,
May 28, 2020

Copy link to clipboard

Copied

Try checking that your Default Audio Hardware Input is set to none.   The wrong setting can slow down the processor.  Also try changing the preview quality settings.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
New Here ,
May 28, 2020

Copy link to clipboard

Copied

Thanks for your reply - however I can't figure out where I have to change the Default Audio Hardware Input. The preview settings do not solve the problem. When I render the project to a mp4 file, I still have the flickering transitions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0
New Here ,
May 28, 2020

Copy link to clipboard

Copied

OK, I found the settings for the Default Autio Hardware Input - setting are already set to none by default. Preview quality settings are on "low quality".

But can you tell me why the automatic Premiere Elements 2020 uses the LIGHTROOM (Classic) cache folder and does not make an own Premiere Elements Cache folder? It's a brand new Computer with first installations!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 0