Highlighted

Project not opening in PE 15

New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

I'm vexed.  Terribly, terribly vexed.  I have been opening and creating videos for months now.  All of a sudden it's not opening the videos and gives me a message the media is offline.  The music tracks are still playing, but the video won't open or allow me to open them.  The only thing that opens is a single page in all of my videos written in multiple languages that reads "media offline".  What the hoopla does this mean??  How do I open my videos? Is this a bug.  Did Adobe go offline? Do  I once again have to uninstall/reinstall PE 15 or is it something simple I need to do?  I purchased it in January 2016.... or is this just a one year subscription that runs out and you have to renew - I thought I bought it.  PLEASE HELP!

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Project not opening in PE 15

New Here ,
Dec 09, 2017

Copy link to clipboard

Copied

I'm vexed.  Terribly, terribly vexed.  I have been opening and creating videos for months now.  All of a sudden it's not opening the videos and gives me a message the media is offline.  The music tracks are still playing, but the video won't open or allow me to open them.  The only thing that opens is a single page in all of my videos written in multiple languages that reads "media offline".  What the hoopla does this mean??  How do I open my videos? Is this a bug.  Did Adobe go offline? Do  I once again have to uninstall/reinstall PE 15 or is it something simple I need to do?  I purchased it in January 2016.... or is this just a one year subscription that runs out and you have to renew - I thought I bought it.  PLEASE HELP!

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 09, 2017 0
Adobe Community Professional ,
Dec 09, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/t.+anthonyh93481145  wrote

I'm vexed.  ...The only thing that opens is a single page in all of my videos written in multiple languages that reads "media offline".  What the hoopla does this mean?? 

It means you have moved your source media somewhere after you built your project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2017 0
New Here ,
Dec 10, 2017

Copy link to clipboard

Copied

That’s just it... I’ve moved nothing, changed no settings, or anything else except open the software like I always do, create another folder for the project, and import additional media via my GoPro micro SD card.  Absolutely NO video I’ve created works now and I’m about out of my mind considering the total amount of post-production time it took to create these videos... Is this something others have experienced?  Do I have to uninstall/reinstall PE?  What else is a possibility considering I’ve moved NOTHING.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2017 0
Adobe Community Professional ,
Dec 10, 2017

Copy link to clipboard

Copied

Are your media files on an external drive that doesn't have a fixed drive letter assigned?

If so, you need to go into Disk Management and assign the drive a permanent drive letter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2017 0
New Here ,
Dec 10, 2017

Copy link to clipboard

Copied

Nope. They’re on my Macbook Pro harddrive.  I haven’t saved to an external drive yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2017 0
Adobe Community Professional ,
Dec 10, 2017

Copy link to clipboard

Copied

It is normal for media offline message to display when the link is broken between the project and where it "thinks" the source files are.  It is not normal nor explainable for Premiere Elements to do it randomly.

Can you explain what you mean by "import additional media via my GoPro micro SD card"? 

I ask because I don't use Premiere Elements "import and copy" from a card.  If for some reason Premiere Elements is looking to the card for the source files, it could be the cause of the problem.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2017 0