Highlighted

Projects will only play audio, no video

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

I recently purchased Photoshop/Premiere Elements and did was able to produce one video perfectly. The last three times when I try to publish in any form, I get audio but no video. I am using an iphone 7 and Windows 10. It plays perfectly in Elements but not when I save or try to publish directly to YouTube. 


Thanks,
Chuck

TOPICS
Export, Performance

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Projects will only play audio, no video

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

I recently purchased Photoshop/Premiere Elements and did was able to produce one video perfectly. The last three times when I try to publish in any form, I get audio but no video. I am using an iphone 7 and Windows 10. It plays perfectly in Elements but not when I save or try to publish directly to YouTube. 


Thanks,
Chuck

TOPICS
Export, Performance

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2020 0
Adobe Community Professional ,
Apr 10, 2020

Copy link to clipboard

Copied

Chuck,

 

Please consider a little more information.  How exactly are you "saving"?  Are you using Export and Share to make an output MP4 video?  What is your YouTube workflow?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

I honestly am very new to this. I do public education on conservation for a living and have always done in person programs. We have now been tasked to do video programming and I am trying to get familiar with the process. I just purchased Elements about three weeks ago (had experience with Photoshop and I like Adobe products) and  I have made one or two videos that I was able to post on YouTube and Facebook. But the last three I have tried  to save to my computer as a file through the Quick Export tab and also tried to go directly to YouTube with the Online tab. Both ways all I have is audio in the finished product. Not too much of a computer person but trying to figure it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
New Here ,
Apr 11, 2020

Copy link to clipboard

Copied

I have now tried to drop in basic videos from a couple of sources - iphone, camera card and downloads into elements and create a very bref video each time. I have tried to send it to YouTube or save on hard drive and still same results - audio but no video. I am getting frustrated. I have noticed I had a Windows update about the same time I started havin issues, could that be it? Could it be the Adobe software or more likely to be  a file issue? Not sure, but I do like using he product. Would i better of if I upp to a dretive cloud for about $60 a month?

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 11, 2020 0
Adobe Community Professional ,
Apr 10, 2020

Copy link to clipboard

Copied

Also do you have Quicktime installed? You need it to edit some MOV formats.

 

I don't know that your iPhone is current enough to shoot HEVC video, but that's possibly an issue too. If you are editing HEVC video in Premiere Elements 2020, you may need to make some tweaks to Windows, as discussed in the Adobe post in this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Thanks for the reply, I have played around with video in the past but this is new. I am excited to learn if I can get by this roadblock. Possibly looking at doing the creative cloud monthly package if I can get this lined out. When I move my files into Elements they are either .mov or .mp4 or .mts I think. I have loaded all into the Elements and it works in my timeline but if I try to save or upload I end up with no video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
Adobe Community Professional ,
Apr 10, 2020

Copy link to clipboard

Copied

You made it work twice, so it may be that you are just doing something different.   Can you list the steps you are using in Export and Share to make a video on your computer?  After that, getting it to YouTube and Facebook will be easier.  Maybe include a "screenshot" of your Export and Share choices?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
Adobe Community Professional ,
Apr 10, 2020

Copy link to clipboard

Copied

Since you write you are new to video editing and need it for your job, consider watching this very well done 8 part tutoral on Premiere Elements done by Steve Grisetti.  He has a more thorough and in depth course on Lynda.com/LinkedInLearning.   https://www.youtube.com/watch?v=NG18DktkToI&t=64s

Starting a new project in Premiere Elements. For more information, see "The Muvipix.com Guide to Adobe Premiere Elements 2020" available on Amazon.com or vis...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
Adobe Community Professional ,
Apr 12, 2020

Copy link to clipboard

Copied

I'm guessing a bit, but try going into the Edit > Preferences section and make changes to Audio Hardware settings.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

I have now tried several types of videos from memory cards, hard drive, camera, iphone, etc. and still same result. No video once project is saved or uploaded to YouTube. I got video files from all these, one project at a time, dropped into timeline with add media, did no editing and then saved or uploaded and tried to play - no video. Appreciate you guys trying to help. Happy Easter!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2020 0