Highlighted

"Der Datei-Importer hat eine Unregelmäßigkeit in der Dateistruktur ... "

New Here ,
Mar 20, 2019

Copy link to clipboard

Copied

Hallo zusammen,

hatte mitten im Projekt mehrer Programmabstürze, ohne Vorwarnung. (nutze neuste Version von PE)

Beim Wieder-Öffnen der Projektionsdatei ist aufgefallen, dass links unten ein kleines gelbes Dreieck mit Ausrufezeichen stand, beim Klicken hierauf kam der Hinweis (siehe Titel): Der Datei-Importer hat eine Unregelmäßigkeit in der Dateistruktur ...

Mehr konnte man nicht anzeigen lassen, einzigste Option war, die Fehlermeldung zu löschen. Damit ist/war das Problem natürlich noch nicht gelöst. Einige Medien wurden im Projekt nicht mehr richtig angezeigt, auch die Echtzeit-Vorschau funktionierte nicht mehr. Nach längeren Recherchen im Netz vermute ich, dass dahinter ein Festplattenspeicher-Problem liegt. In der Tat war meine Platte voll, also habe ich fleissig GB-Fresser gelöscht und habe jetzt wieder ca. 20 GB frei. Das Problem besteht aber weiterhin! Was kann ich noch tun??? Bin echt ratlos und für jegliche Hilfe dankbar!

Viele Grüße

Michael

Views

753

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Der Datei-Importer hat eine Unregelmäßigkeit in der Dateistruktur ... "

New Here ,
Mar 20, 2019

Copy link to clipboard

Copied

Hallo zusammen,

hatte mitten im Projekt mehrer Programmabstürze, ohne Vorwarnung. (nutze neuste Version von PE)

Beim Wieder-Öffnen der Projektionsdatei ist aufgefallen, dass links unten ein kleines gelbes Dreieck mit Ausrufezeichen stand, beim Klicken hierauf kam der Hinweis (siehe Titel): Der Datei-Importer hat eine Unregelmäßigkeit in der Dateistruktur ...

Mehr konnte man nicht anzeigen lassen, einzigste Option war, die Fehlermeldung zu löschen. Damit ist/war das Problem natürlich noch nicht gelöst. Einige Medien wurden im Projekt nicht mehr richtig angezeigt, auch die Echtzeit-Vorschau funktionierte nicht mehr. Nach längeren Recherchen im Netz vermute ich, dass dahinter ein Festplattenspeicher-Problem liegt. In der Tat war meine Platte voll, also habe ich fleissig GB-Fresser gelöscht und habe jetzt wieder ca. 20 GB frei. Das Problem besteht aber weiterhin! Was kann ich noch tun??? Bin echt ratlos und für jegliche Hilfe dankbar!

Viele Grüße

Michael

Views

754

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 20, 2019 0
Adobe Community Professional ,
Mar 20, 2019

Copy link to clipboard

Copied

I have to rely on the Microsoft language translation.  It is less than perfect.

I sounds like when you disk was too full that the links between the project and source videos were broken.  You can re-connect those links through the Project Assets section.  Be sure that the source videos are not corrupted from the disk errors.  Replace them with backups if necessary.

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0
New Here ,
Mar 20, 2019

Copy link to clipboard

Copied

Thanks for your quick reply!

Could you please specify and detail more where within the software there is this Asset Section and what steps have to be conduc to re-link the source files?! Thx again for your kind support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0
New Here ,
Mar 20, 2019

Copy link to clipboard

Copied

In the meanwhile I experienced that links between source files project files are NOT broken, so this is not the problem. But the situation is still that there seems to be a RAM problem, I cannot watch previews within the project and most video sequences are not shown correctly in PE. And Ihave the problems since the hard disk was full (but now there are enough GB but it´s not working...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0
Adobe Community Professional ,
Mar 20, 2019

Copy link to clipboard

Copied

michaels1556162  wrote

.....Could you please specify and detail more where within the software there is this Asset Section and what steps have to be conduc to re-link the source files?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0
Adobe Community Professional ,
Mar 20, 2019

Copy link to clipboard

Copied

michaels1556162  wrote

..... But the situation is still that there seems to be a RAM problem, ...

How much RAM do you have and how many programs are running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0