Highlighted

Re: Videos coming out as green when imported into premiere elements.

Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

I'm using Premier Elements 2020 on a Macbook Air, and trying to do my first video using stills. When I drag some of the stills from the Project Assets onto the timeline, they appear just as a green box. The image appears OK in the monitor, but I'd like to see it on the timeline to aid in editing. How can I see the correct image on the timeline?

 

[thread branched by mod]

TOPICS
Error or problem

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Re: Videos coming out as green when imported into premiere elements.

Community Beginner ,
Jun 08, 2020

Copy link to clipboard

Copied

I'm using Premier Elements 2020 on a Macbook Air, and trying to do my first video using stills. When I drag some of the stills from the Project Assets onto the timeline, they appear just as a green box. The image appears OK in the monitor, but I'd like to see it on the timeline to aid in editing. How can I see the correct image on the timeline?

 

[thread branched by mod]

TOPICS
Error or problem

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 08, 2020 0
Adobe Community Professional ,
Jun 08, 2020

Copy link to clipboard

Copied

Open the video track by clicking the toggle on the track header. Tracks other than Video 1 and Audio 1 are collapsed by default to save vertical space.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Steve, the tracks are on Video 1 and this track is open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Employee ,
Jun 09, 2020

Copy link to clipboard

Copied

If possible can you please share some of the clips. You can share those using DropBox or GoogleDrive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

Thanks Abhay. Here's a link to two photos in dropbox. Today these photos appear correctly on the timeline, but appear as green boxes in Project Assets.

 

https://www.dropbox.com/sh/dg75ek7jrrefu11/AABciVdowK9ZoU7_CN8FonI_a?dl=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Community Beginner ,
Jun 09, 2020

Copy link to clipboard

Copied

I using a Macbook Air with 1.8GHz Intel i5 Dual-core processor, 8GB memory, and Intel HD graphics 6000 1536 MB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Community Professional ,
Jun 10, 2020

Copy link to clipboard

Copied

Can you post a screenshot of what you're seeing so that we know what you mean by "video coming out as green?"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
Adobe Community Professional ,
Jun 10, 2020

Copy link to clipboard

Copied

Green usually means there is a issue with the gpu.

Or the mac cannot handle the large images inside Elements.

Or Elements does not support footage recorded on a Ninja.

What codec does the Ninja record in?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 0
Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

Steve, screen shot attached. It shows green boxes where the images should be in the project assets bin and in the preview panel (I guess this is the correct term for this box. It's not mentioned anywhere in the User Manual). The green boxes have moved from the time line a couple of day ago to the project assests and preview panel today! I note that the system requirements are for Intel core i7 (2.6GHz) and I am using i5 (1.8GHz). I wonder if this is the problem?Screen Shot 2020-06-12 at 11.27.03 am.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

Ann, my GPU is Intel HD Graphics 6000. No Ninja. My processor is Intel core i5 (1.8GHz). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
Adobe Community Professional ,
Jun 12, 2020

Copy link to clipboard

Copied

Ann is right that this is usually a graphics card issue. However, you have a Mac and Macs usually marry drivers to hardware very well. Which Mac OS version are you using and which version of Premiere Elements?

 

It is very strange that not only is your timeline playing green video but your original media in the Project Assets panel is also showing green. I've never seen that before.

 

On the other hand, you're using a pretty low-powered computer, so that may be limiting what you can do with the program. Maybe we should wait to hear from Abhay, who earlier requested your files via Dropbox.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Community Beginner ,
Jun 13, 2020

Copy link to clipboard

Copied

OK. Let's wait for Abhay. I'm using OS Catalina and Premier Elements 2020. My graphics card is Intel HD Graphics 6000 1536MB. I added some images to the timeline today and they appear as green boxes on the time line.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
Adobe Community Professional ,
Jun 13, 2020

Copy link to clipboard

Copied

Meantime, try a test, just to see if hardware resource is an issue.

Start a new project. Add five photos to it. Do any turn green? Try 10. Then try 20, etc. 

If you don't see green images with a few photos, it could just be that the program is maxing out your system.

BTW, where do these photos come from? Were they shot with a still camera or a phone? iPhone 11 photos have some qualities to them, for instance, that could contribute to this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2020 0
Community Beginner ,
Jun 15, 2020

Copy link to clipboard

Copied

Abhay, I haven't heard from you, so I have loaded some new photos and send you a new link.

https://www.dropbox.com/sh/rgcrhudj09k71uw/AAB_NlSJ2UfrAmixnN5_FU2fa?dl=0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Community Beginner ,
Jun 15, 2020

Copy link to clipboard

Copied

Steve. I started a new project. The first photo was added OK the second photo appeared green on the time line, in the project assets bin, and in the preview panel. Photos taken on a Sony RX100 digital camera. Thanks for staying with me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

As I've said, you're on a pretty low-powered unit. Hardware resources may be your issue.

 

What is the height and width measurements of your photos in pixels? Your camera is a 20 megapixel camera. That means your photos might be as large as 5000x4000 pixels in size -- which is about 10 times the size of a video frame.

 

It might be worth resizing them to more like 2500x1875 to see if that makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Employee ,
Jun 16, 2020

Copy link to clipboard

Copied

Sorry for the late reply, I checked and found that these images work fine with PRE 2020. There might be an issue with the hardware configurations that you are using. Please refrain using any other software/Application while using PRE. Also please disable any AntiVirus that you might have installed and test whether this issue is still reproducible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

Steve, I expect my photos are pretty large. I'll get back on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Community Beginner ,
Jun 18, 2020

Copy link to clipboard

Copied

Abhay. Are you saying that you have tested and found they work ok with pre-2020 version but not with 2020? What hardware configuration are you refering to? I'll turn off my my anti-foul and give it a test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Community Beginner ,
Jun 21, 2020

Copy link to clipboard

Copied

Steve, my photos are 8 to 15 MB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0