Highlighted

Re: Watermark in trial version (branched from an old thread)

New Here ,
Jun 12, 2019

Copy link to clipboard

Copied

I am having the same issue! UGH! I am using Windows and the watermark does not go away.

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Re: Watermark in trial version (branched from an old thread)

New Here ,
Jun 12, 2019

Copy link to clipboard

Copied

I am having the same issue! UGH! I am using Windows and the watermark does not go away.

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2019 0
Adobe Community Professional ,
Jun 12, 2019

Copy link to clipboard

Copied

Since this thread was branched from an old one, can you provide details about your problem (what version, operating system, what happens, and what you have tried)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2019 0
Adobe Community Professional ,
Jun 12, 2019

Copy link to clipboard

Copied

Bob is right.  It would help if you provided some detail. 

What is supposed to happen is that after you pay for and register the product, you output the video once again.  The new version is not supposed to have watermarks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2019 0