Rendering not working as it should sometimes

New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

So basically i am rendering a 4K video, Premiere tells me that the rendered file size will be about 1.6G but when I look at the file its just 38Megs and the quality is quite poor obviously.

4K.png

Views

121

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

...and if I try the "Medium" quality setting Premier tells me that the file is going to 855 Megs but the actual file size is just 288 Megs, again poor quality

medium.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Try and alternate procedure using "Custom" and "Match Source".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

LATEST

Thanks, this was a much better. File size is much more appropriate and the quality is much better this way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines