Highlighted

Rendering Problem

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

I have a movie on a DVD disk which contains some sections that I want to add to a movie project which now contains only slides.  The movie was improted to the timeline of the project but the video did not appear (only a black screen).  A red line above the added movie indicated that it needed rendering.  After 2 plus days the green line above the added movie finally appeared.  Now instead of a black screen there is a blur.

What have I done and can  it be fixed. 

 

Windows 10 Pro Version 1903

AMD FX (tm) -4100 Quad Core Processor

TOPICS
Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rendering Problem

New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

I have a movie on a DVD disk which contains some sections that I want to add to a movie project which now contains only slides.  The movie was improted to the timeline of the project but the video did not appear (only a black screen).  A red line above the added movie indicated that it needed rendering.  After 2 plus days the green line above the added movie finally appeared.  Now instead of a black screen there is a blur.

What have I done and can  it be fixed. 

 

Windows 10 Pro Version 1903

AMD FX (tm) -4100 Quad Core Processor

TOPICS
Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

There are a lot of variables.   I think I might try "ripping" the DVD footage to a more typical MP4 file before importing it to the timeline.   Getting the project setting to match what you want for output and mixing it the stills may take some trials.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Adobe Employee ,
Oct 20, 2020

Copy link to clipboard

Copied

Hi @Upbeat Almond,
Can you share the below details to help us better understand the issue?

1. Premiere Elements version you are using.

2. How are you trying to import the Disk content? Are you copying the VOB files present manually or using the DVD import functionality?

3. Share the project settings as well. If possible, please share the archive project.

4. Share a screenshot of the timeline where you are seeing the black frames.

 

Thanks,

Anubhav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0