Highlighted

Rendering

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I created a slide show in Elements 15.  The slide show did not render.  When I click on render nothing happens.  I bought and installed Elements 20.  When I open the slide show in elements 20, I still have the same problem.  I have Windows 10.  Can anyone help?

TOPICS
Error or problem

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Rendering

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

I created a slide show in Elements 15.  The slide show did not render.  When I click on render nothing happens.  I bought and installed Elements 20.  When I open the slide show in elements 20, I still have the same problem.  I have Windows 10.  Can anyone help?

TOPICS
Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 0
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

"Render" is for smooth play of the preview during editing.  You slideshow may not need it.   How does the final output look?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0