Highlighted

Setting "Project Settings" for Standard Definition Project

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Project Settings Question

 

I captured 1980-era VHS tape using a very good JVC VHS player and a USB A-to-D capture device. I captured using H.264 video codec; either AVI or MP-4 seems ok (look the same). I’m using Premier Elements 11, as it seems just fine for editing from original VHS tapes, with the edited video destined for DVD.

 

I am aware that, usually, Premier Elements sets the project settings according to the settings embedded in the first clip (or entire one-asset project) added to the timeline. But that’s not happening for my VHS to AVI (or MP-4) projects. So I go to File>New>Project to establish the project settings.

 

In the project settings dialog, TWO of the settings seem appropriate, but there is one difference.

Option 1: “NTSC>DV>Standard 48Khz”, which results in a project that has the following settings: Standard NTSC video, 4:3 interlaced, 720x480, 29.97fps, PAR .9091, Fields: Lower Field First.

 

Option 2: “NTSC>Hard Disc and Camcorders>Standard 48Khz”, which results in a project that has the following settings: Standard NTSC video, 4:3 interlaced, 720x480, 29.97fps, PAR .9091, Fields: Upper Field First.

 

My projects are ultimately destined for DVD, so I believe I want to keep the video interlaced. The only difference between Options 1 and 2 (that I observe) is “Fields order”.

 

In light of the nature and purpose of my project(s), should my Premier Elements project settings be for Fields: Upper Field First or Lower Field First?

 

Thank you.

TOPICS
User interface or workspaces

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Setting "Project Settings" for Standard Definition Project

New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Project Settings Question

 

I captured 1980-era VHS tape using a very good JVC VHS player and a USB A-to-D capture device. I captured using H.264 video codec; either AVI or MP-4 seems ok (look the same). I’m using Premier Elements 11, as it seems just fine for editing from original VHS tapes, with the edited video destined for DVD.

 

I am aware that, usually, Premier Elements sets the project settings according to the settings embedded in the first clip (or entire one-asset project) added to the timeline. But that’s not happening for my VHS to AVI (or MP-4) projects. So I go to File>New>Project to establish the project settings.

 

In the project settings dialog, TWO of the settings seem appropriate, but there is one difference.

Option 1: “NTSC>DV>Standard 48Khz”, which results in a project that has the following settings: Standard NTSC video, 4:3 interlaced, 720x480, 29.97fps, PAR .9091, Fields: Lower Field First.

 

Option 2: “NTSC>Hard Disc and Camcorders>Standard 48Khz”, which results in a project that has the following settings: Standard NTSC video, 4:3 interlaced, 720x480, 29.97fps, PAR .9091, Fields: Upper Field First.

 

My projects are ultimately destined for DVD, so I believe I want to keep the video interlaced. The only difference between Options 1 and 2 (that I observe) is “Fields order”.

 

In light of the nature and purpose of my project(s), should my Premier Elements project settings be for Fields: Upper Field First or Lower Field First?

 

Thank you.

TOPICS
User interface or workspaces

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

Open one of your MP4s in the free download MediaInfo. In MediaInfo, set View to Text and then copy the text of this report and paste it to this forum. Once we know the complete specs of the video your device is creating we'll better be able to advise you how to best proceed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
New Here ,
Oct 12, 2020

Copy link to clipboard

Copied

Thank you.  Below is the text copied from MediaInfo.

Note: I captured using "PotPlayer".  The "Video Recording" dialog is where I set the capture specs.  In that particular dialog, I set it for AVI, H.264, 720x480, 29.97 fps.  The dialog does not provide for choosing between interlaced vs. non-interlaced recording.  Although I captured VHS tape using a USB device, in the MediaInfo data I nonetheless observe that for "Scan Type": it reports "Progressive".

Below is the MediaInfo data.  Thank you for your help.

 

______________________

General
Complete name : C:\test (AVI, H264, 720x480, 8000kbps, 29.97, ACC-192kbs).avi
Format : AVI
Format/Info : Audio Video Interleave
File size : 45.8 MiB
Duration : 46 s 880 ms
Overall bit rate : 8 200 kb/s
Movie name : device
Writing application : Lavf58.49.100

Video
ID : 0
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L3.1
Format settings : CABAC / 3 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 3 frames
Format settings, GOP : M=1, N=29
Codec ID : H264
Duration : 46 s 880 ms
Bit rate : 7 990 kb/s
Width : 720 pixels
Height : 480 pixels
Display aspect ratio : 3:2
Frame rate mode : Variable
Frame rate : 29.970 (30000/1001) FPS
Standard : NTSC
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.771
Stream size : 44.7 MiB (97%)

Audio
ID : 1
Format : AAC LC
Format/Info : Advanced Audio Codec Low Complexity
Codec ID : FF-2
Duration : 46 s 848 ms
Bit rate : 192 kb/s
Channel(s) : 1 channel
Channel layout : C
Sampling rate : 48.0 kHz
Frame rate : 46.875 FPS (1024 SPF)
Compression mode : Lossy
Stream size : 1.08 MiB (2%)
Alignment : Split across interleaves
Interleave, duration : 21 ms (0.64 video frame)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Usually H.264 in an avi container are not supported. mp4 is.

You state you want to keep everything interlaced but your captured file is progressive.

Does not matter if you choose lower or upper. The dvd wont be real interlaced. As it uses the same image for both fields.

 

There is also variable framerate. Might cause issues when using the audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

There is also an issue with AVCH.264-compressed AVIs. They can be challenging for editing programs to recognize.

 

If you convert these files to MP4s using the steps in this tutorial I think you'll find the program not only edits them more efficiently but it will also set up its project automatically.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

I would not convert the files but rather rewrap as half of the resolution was thrown away due to the capture setting progressive.

 

Rewrapping can be done in VLC:

https://community.adobe.com/t5/premiere-pro/avi-files-no-video-only-sound-problem/m-p/3360558?page=1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Thank you for your responses and help.

 

I don’t mind recapturing my VHS videos (a couple of hours of work for a lifetime of better-quality video), especially inasmuch as I have not yet begun the editing. And while I had thought that Premier Elements “liked” AVI files for editing, I can change that to MP-4; thank you.

 

But I have a bit of confusion.

 

I was of the understanding that VHS video (from the 1980s) is interlaced. Thus, if capturing VHS that is ultimately headed for DVD, keep it interlaced; let Premier Elements (or an authoring program) encode and burn as it will.

 

I have been using PotPlayer for VHS capture. (I tried VirtualDub but, like many, I could never achieve an audio to video sync.) In PotPlayer's “Video Recording” dialog, there is no option for selecting interlaced vs. de-interlaced. Yet, as we discovered (upon your suggestion that I look into the matter using MediaInfo), that the captured file (in this case an AVI) is progressive.  Two Questions:

 

1) Since I will in any event recapture my VHS tapes (as MP-4), should I look for a capture program that will keep the video as interlaced?

 

2) You observed that MediaInfo states that my Frame Rate Mode is “Variable”; you suggest that I should change that. In the PotPlayer “Video Recording” dialog, there is no option for selecting variable vs. constant frame rate; rather, in the drop-down window one selects either “Original” or from the listed numerical options ---- from which I chose 29.97fps. Do you know whether, or how, I can set PotPlayer to utilize a constant frame rate? Or, again, should I try to find a different capture program?

 

Thank you for your assistance.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

I've got a tutorial for capturing VHS tapes using POT Player and how to set up POT Player to do it right.  The tutorial itself is for the Diamond VC500, my preferred digitizer -- but the software part is the same for either devices so it should give you the information you need.

 

 

Capture will blend the frames nicely and produce a non-interlaced/progressive MP4 from your video.

But. with all due respect to Ann, who knows her stuff, you might want to try converting with Handbrake, as I suggested, just to see if you like the results. It might save you recapturing everything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Yes, thank you; I some time ago viewed your online video on using PotPlayer to capture.  I followed most of your suggestions except for two items.

 

1) You chose a FRAME RATE of 30, while I had selected 29.97, which I thought was the more accurate if convertihng VHS tapes to NTSC, 720x480.  (In fact I did not understand your use of 30 fps.  Since MediaInfo reports my vidio as being "variable rate", would setting capture frame rate to 30 provide the preferred "constant frame rate"?)

 

2) For "SIZE", you left the drop-down window at "Original".  When I did likewise, my VHS capture came came out as 640x480.  It looked ok in Premier Elemenmts, but I later learned that that would then have to be re-encoded to 720x480 DVD compliance.  So I instead set the PotPlayer>Video Recording>"SIZE" to 720x480 (DVD combliant without further reencoding).

 

Final Thoughts:

1)  If I set up PotPlayer as described above, will the resulting capture be constant or variable frame rate?

 

2)  You state that if the PotPlayer "Video Recording" dialog is set up as you have shown, the captured video will be a non-interlaced/progressive MP4.  My confusion is that I had thought that if the final project file is headed to DVD, then it should remain interlaced.  (Let the television do the de-interlacing.)  Any thoughts on this?

Thank you.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0