Highlighted

Soundtrack not working

New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

I've had Elements 12 for a few years and have never had an issue but sat down to work on a project and suddenly none of the music files (old ones that I've used in the past or new ones) will play.  I've tried them on the "narration" line as well and nothing.  The audio from video clips work fine.  Is this a new music licensing thing, program or user error?  Thanks in advance.

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Soundtrack not working

New Here ,
Jul 05, 2017

Copy link to clipboard

Copied

I've had Elements 12 for a few years and have never had an issue but sat down to work on a project and suddenly none of the music files (old ones that I've used in the past or new ones) will play.  I've tried them on the "narration" line as well and nothing.  The audio from video clips work fine.  Is this a new music licensing thing, program or user error?  Thanks in advance.

Views

208

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 05, 2017 0
Most Valuable Participant ,
Jul 05, 2017

Copy link to clipboard

Copied

Mac or Windows, and EXACTLY which version of the operating system?

Recent Mac AND Windows operating systems have been known to cause "odd" problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2017 0
Adobe Community Professional ,
Jul 06, 2017

Copy link to clipboard

Copied

Can you define what you mean by Soundtrack?

Do you mean the lowermost track on the timeline (officially called the Soundtrack)?

Do you mean music generated by SmartSound Quicktracks or Scores?

Do you mean music you've recorded as an MP3 or WAV file?

Or do you mean music purchased from a place like iTunes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2017 0
New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

Soundtrack, meaning bringing over an audio track and dropping it either in the soundtrack or narration lines.  Yes, mostly MP3.  Some of  it are things I've uploaded from CD, some are downloads, some are even self produced files.  What I'm doing is 4-5 minute videos of my son and I put a sound bed under it.  I've been doing it for 5 years and all of a sudden, I can't get music to play.  The audio of the video clips work, just not the MP3 tracks and not sure why.  It's a Mac running OS X Yosemite 10.10.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Community Professional ,
Jul 15, 2017

Copy link to clipboard

Copied

Assuming you've tried adding your music to audio tracks other than the Soundtrack track and you're still getting the same results, I have no idea why this is happening,

Are all of your MP3s created by the same program? (iTunes, for instance.)  What happens if you convert one of these files into a WAV file using the free download Audacity?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
Adobe Community Professional ,
Jul 15, 2017

Copy link to clipboard

Copied

This is pretty much a blind guess, but it might work!

The same thing happened to me a few weeks ago on a Windows machine.  The audio simply stopped.  It seems that it may have been a Windows update that actually caused the change.  The solution was to check the Premier Elements Audio Hardware preferences.  One of the choices after the Windows update was "None".   Changing it to something other than "None" fixed it.  This is what the screen now looks like on my machine. 

Capture.JPG

Could this could happen in the Apple system too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
New Here ,
Jul 15, 2017

Copy link to clipboard

Copied

I have the same problem since the first days of July and find no solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
New Here ,
Jul 15, 2017

Copy link to clipboard

Copied

Are you on a Mac as well?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2017 0
New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

Yes, I am on a Mac.

After many tests, I suspect a sudden hardware problem. Thank you for your question. I quit this discussion.

Have a good day. 

 

 

 

 

Message du 15/07/17 18:09

De : "miken70469354"

A : "Bernard PASSE"

Copie à :

Objet : Soundtrack not working

Soundtrack not working

created by miken70469354 in Premiere Elements - View the full discussion

Are you on a Mac as well?

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/9704290#9704290 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/9704290#9704290

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Premiere Elements by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0