Highlighted

Speed change after rendering?

New Here ,
Mar 01, 2019

Copy link to clipboard

Copied

Why do some of my video clips change speed after render, but audio stays the correct speed? I can't find a fix for this. Please help...

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Speed change after rendering?

New Here ,
Mar 01, 2019

Copy link to clipboard

Copied

Why do some of my video clips change speed after render, but audio stays the correct speed? I can't find a fix for this. Please help...

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 01, 2019 0
Adobe Community Professional ,
Mar 01, 2019

Copy link to clipboard

Copied

Without knowing more, my guess is that you are editing footage from a phone that uses a variable frame rate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2019 0
Ann Bens LATEST
Adobe Community Professional ,
Mar 02, 2019

Copy link to clipboard

Copied

Check audio hardware in the Preferences and set input to NONE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2019 0