Highlighted

still images exported with aliasing

New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

- adobe premiere elements 2020

- windows 10 pro

- intel hd graphics available for hardware accelleration.

 

Hello,

I am trying to export correctly my first project. The project is very simple and includes still images, transitions and audio (voice and soundtrack).

The images are created in photoshop and include hand drawing, text, geometric shapes.

When exporting I noticed the images were not as crisp as they should be. There is a lot of aliasing as if the image was upscaled. (I do understand the difference between the preview, the rendered preview and the final export.)

As it is my first project, I did not pay attention when creating it and used the default settings wich later found that they (mostly) cannot be changed.

My first images were 4k jpgs, exported from photoshop files in 4k. As the project is in 1080p, I regenerated all the files in 1080p but that did not solve the problem. However, the unredered preview was nearly perfect. Even more curious is that once rendered, the preview looked as bad as the export.

So after that I tried a lot of things. I exported in all 1080p formats that were preconfigured (computer, tv, every codec...). I made like ten test projects with different settings including this one. These project would contain a single still image to test the export. I tried using images in png-24 in 4k and 1080p to eliminate the possibility of compression problems from the source.

I have read this post too but I couldn't understand how the problem got fixed. I have uploaded the video to youtube using the youtube hd setting export. Still the same.

Any help would be appreciated.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

"From what you say and my screenshot, does it mean the problem is the "HD 1080i" editing mode?"

 

The "i" for interlaced is left over from when we needed low res, standard definition over the air broadcasts to tube TVs like your grandparents had.   So, that is the probable cause of the "aliasing artifacts".

 

You won't know for sure until you try it on your own work, but I bet a beer or two your problem is solved.  

 

Unfortunately you can't change project settings once in the project.  You have to set up a new project.  There is a drop down menu for choices and a check box to force the project to use the selection.   There is also a check box in General Preferences for "Default scale to frame size"  That will put your JPEGs and graphic larger than 1920x1080 neatly into your frame.   

image.png

TOPICS
Export

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

still images exported with aliasing

New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

- adobe premiere elements 2020

- windows 10 pro

- intel hd graphics available for hardware accelleration.

 

Hello,

I am trying to export correctly my first project. The project is very simple and includes still images, transitions and audio (voice and soundtrack).

The images are created in photoshop and include hand drawing, text, geometric shapes.

When exporting I noticed the images were not as crisp as they should be. There is a lot of aliasing as if the image was upscaled. (I do understand the difference between the preview, the rendered preview and the final export.)

As it is my first project, I did not pay attention when creating it and used the default settings wich later found that they (mostly) cannot be changed.

My first images were 4k jpgs, exported from photoshop files in 4k. As the project is in 1080p, I regenerated all the files in 1080p but that did not solve the problem. However, the unredered preview was nearly perfect. Even more curious is that once rendered, the preview looked as bad as the export.

So after that I tried a lot of things. I exported in all 1080p formats that were preconfigured (computer, tv, every codec...). I made like ten test projects with different settings including this one. These project would contain a single still image to test the export. I tried using images in png-24 in 4k and 1080p to eliminate the possibility of compression problems from the source.

I have read this post too but I couldn't understand how the problem got fixed. I have uploaded the video to youtube using the youtube hd setting export. Still the same.

Any help would be appreciated.

Adobe Community Professional
Correct answer by whsprague | Adobe Community Professional

"From what you say and my screenshot, does it mean the problem is the "HD 1080i" editing mode?"

 

The "i" for interlaced is left over from when we needed low res, standard definition over the air broadcasts to tube TVs like your grandparents had.   So, that is the probable cause of the "aliasing artifacts".

 

You won't know for sure until you try it on your own work, but I bet a beer or two your problem is solved.  

 

Unfortunately you can't change project settings once in the project.  You have to set up a new project.  There is a drop down menu for choices and a check box to force the project to use the selection.   There is also a check box in General Preferences for "Default scale to frame size"  That will put your JPEGs and graphic larger than 1920x1080 neatly into your frame.   

image.png

TOPICS
Export

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2020 0
Adobe Community Professional ,
Apr 13, 2020

Copy link to clipboard

Copied

What are the project settings?  ( Edit > Project Settings > General )

 

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Hello,

Sorry for replying so late I completely missed the notification.

Here it is, let me know if you need more info.

Meanwhile, I did find some kind of workaround. I tested a lot of the custom exports and with one of them the image was constantly cycling from blurry to sharp. Then I tested the quicktime codec and the image was finally good. However, the file size nearly doubled. So I tried transcoding it with another tool and finally got it good looking at an appropriate file size.

I would still like to understand better the codecs and settings to be able to export my projects in a single click.

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 20, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Your screen shot is of General Preferences.  Can you post screen shots of your project settings and output settings?   If your source JPEGs have enough pixels to fill a 1920x1080 frame, you work in "progressive" and not "interlaced", you should have a good quality output. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

My bad, here it is. For the images I tried jpg, png and psd with the same result.

I initialy planned on producing 2160p video so my psd files are 3840*2160.

For jpg I tried 3840*2160, 1920*1080.

For png I tried 1920*1080.

And I tried with the psd directly too.

 

From what you say and my screenshot, does it mean the problem is the "HD 1080i" editing mode?

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Adobe Employee ,
Apr 21, 2020

Copy link to clipboard

Copied

Have you tried setting the quality slider to High in the export settings (Share) dialog. Or, you could use Advanced option, use a matching preset and check the checkbox "Render at maximu depth" and increase the target bitrate. All this will result in increased time in encoding and filesize, however quality of exported clip will definitely be better. 

 

Just a side note, rendering creates encoded file with low bitrate and reduced dimensions. This is done to make the playback smooth if it is choppy/jerky inside the application. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Have you tried setting the quality slider to High in the export settings (Share) dialog.

> Yes sir.

 

Or, you could use Advanced option, use a matching preset and check the checkbox "Render at maximu depth" and increase the target bitrate.

> Tried a custom export with H.264 as codec, "match source" mode and constant bit rate at maximum and "render at maximum bit depth". Same output. The only one I found to be working fine (for now) is quicktime with the video animation codec.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

"From what you say and my screenshot, does it mean the problem is the "HD 1080i" editing mode?"

 

The "i" for interlaced is left over from when we needed low res, standard definition over the air broadcasts to tube TVs like your grandparents had.   So, that is the probable cause of the "aliasing artifacts".

 

You won't know for sure until you try it on your own work, but I bet a beer or two your problem is solved.  

 

Unfortunately you can't change project settings once in the project.  You have to set up a new project.  There is a drop down menu for choices and a check box to force the project to use the selection.   There is also a check box in General Preferences for "Default scale to frame size"  That will put your JPEGs and graphic larger than 1920x1080 neatly into your frame.   

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Whsprague you won two beers (if you drop by French Polynesia).

The image is gorgeous now.

Thank you very much, you're awesome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 0
Adobe Community Professional ,
Apr 25, 2020

Copy link to clipboard

Copied

'Whsprague you won two beers (if you drop by French Polynesia)."

 

I'm on the way to the travel booking office first thing Monday morning.  Any chance you can share video clip from your home until I get there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0