Highlighted

Text Tool misbehaving

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I have a odd problem with text tool. When I cut and paste a quote into my document, the print is smashed all together on one line. My coursor is HUGE and this makes it hard to separate the lines of the quote. This is Premier Elements 2019, have only had it about 6 months. I have reset preferences, and reset the tool itself, but no help. thanks in advance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Tool misbehaving

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I have a odd problem with text tool. When I cut and paste a quote into my document, the print is smashed all together on one line. My coursor is HUGE and this makes it hard to separate the lines of the quote. This is Premier Elements 2019, have only had it about 6 months. I have reset preferences, and reset the tool itself, but no help. thanks in advance

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2019 0
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

I don't know of a "Text Tool" in Premiere Elements.  There is one in Photoshop Elements.  If you are referring to the Title tool, what title template are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0
New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

Sorry I was a long time PS user but cannot afford the new prices.  It is the tool with the T, I create a text box and paste and the results are "smushed together" and on top of one another. This makes it most difficult to space the lettering properly.

Looks like I may have found the culprit. In trying to get a jpg of the print, I turned off Leading (set it at auto) and it seems to have solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2019 0