Timeline render doesn't work...

Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

... when doing a timlapse from still images. nothing happens beside playback starting.

This worked in PE14.

Any ideas?

TOPICS
Error or problem

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

https://www.youtube.com/watch?v=PHh2D_CDmeI time lapse guided edit may help

 

An overview of the new Time Lapse Guided Edit in Premiere Elements 2020. For more information, see "The Muvipix.com Guide to Adobe Premiere Elements 2020" av...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

That guide doesn't deal with this issue at all. Pretty bad timelapse guide. too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

LATEST

Do you have all the stills on the timeline or did you import as an image sequence?

What is the resolution of a still and what are your project settings.

The still images are JPG, PNG or ....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines