Highlighted

Titles & Text, default text overlay not working right

New Here ,
Oct 03, 2017

Copy link to clipboard

Copied

I am running Windows 10 using Adobe Premiere Elements 11.  Yesterday when I opened APE to edit a video, something odd happened.  I tried to inset a “Titles & Text, General, Default, Default Text” overlay and the template seemed different.   The words “Add Text” (shown in the middle of the template) was not there and when I used the template, it would not accept any text that I tried to add, anywhere in the template.  The Default Roll and Default Crawl overlays seem to work okay.  Just the Default Text overlay is not working.   How can I fix/reload this particular overlay, or the 3 Default overlays?

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Titles & Text, default text overlay not working right

New Here ,
Oct 03, 2017

Copy link to clipboard

Copied

I am running Windows 10 using Adobe Premiere Elements 11.  Yesterday when I opened APE to edit a video, something odd happened.  I tried to inset a “Titles & Text, General, Default, Default Text” overlay and the template seemed different.   The words “Add Text” (shown in the middle of the template) was not there and when I used the template, it would not accept any text that I tried to add, anywhere in the template.  The Default Roll and Default Crawl overlays seem to work okay.  Just the Default Text overlay is not working.   How can I fix/reload this particular overlay, or the 3 Default overlays?

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2017 0

Have something to add?

Join the conversation