Transitions not applying to 2021 version

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Newbie trying to apply cross-dissolve transition to all frames on 'Quick' view video editor.  Followed instructions and appears to have applied on monitor view but when I try and preview on monitor by using space bar or export and view the transition has not applied.  Is there an interim step I have missed?

TOPICS
Error or problem, FAQ

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

They're definitely there. What happens when you output your movie as an MP4?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

They save as the original without the transitions

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

LATEST

Hi Steve

I've been referred to Adobe via e-mail so fingers crossed.  Smartfix doesn't start up on auto-analyzer either. The transitions work on smaller files so might be my laptop?  Thanks for the reply though!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines