Highlighted

Unable to use Audio effects in Elements 19

New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

I've just obtained Elements 19 after using Elements 15 for the last couple of years.

Editing video clips I suddenly cannot drag audio effects to the timeline as I used to as in Elements 15. Is this something to do with that Elements 19 has discovered my clips are in 5.1 sound and therefore cannot use effects? If so is there a way to convert to stereo as the finished video only goes on You Tube?

Or is there another reason?

Peter

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I loaded up a 5.1 file in the timeline and could not add an audio effect either.............

Might be as it is 5.1

If you start up the timeline with a stereo clip it will set the timeline to stereo. All 5.1 clips will come in with 2 channel and you will be able to add the filters.

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to use Audio effects in Elements 19

New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

I've just obtained Elements 19 after using Elements 15 for the last couple of years.

Editing video clips I suddenly cannot drag audio effects to the timeline as I used to as in Elements 15. Is this something to do with that Elements 19 has discovered my clips are in 5.1 sound and therefore cannot use effects? If so is there a way to convert to stereo as the finished video only goes on You Tube?

Or is there another reason?

Peter

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

I loaded up a 5.1 file in the timeline and could not add an audio effect either.............

Might be as it is 5.1

If you start up the timeline with a stereo clip it will set the timeline to stereo. All 5.1 clips will come in with 2 channel and you will be able to add the filters.

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2019 0
Adobe Community Professional ,
Jul 07, 2019

Copy link to clipboard

Copied

Premiere Elements 2019 relies on the operating system to provide 5.1 (Dolby AC-3) support.  Windows 7 does not do that.  Windows 8 and 10 do.  Therefore if you are still using Windows 7 and Premiere Elements 2019, you are in a sort of "penalty box".  You should continue with version 15 or upgrade your operating system. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
New Here ,
Jul 08, 2019

Copy link to clipboard

Copied

NO, I'm using Windows 10 on a new machine for both Elements 15 and 19. On 15 the sound was two channels while now on 19 it's 5 channels. All i want to do is to use the filters but 19 won't allow it and no reason given. I upgraded as 15 started to crash fairly often when using the marker.

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
Adobe Community Professional ,
Jul 08, 2019

Copy link to clipboard

Copied

Post screenshot of your timeline with the audio tracks and header clearly visible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019 0
New Here ,
Jul 10, 2019

Copy link to clipboard

Copied

Is this what you meant?

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
Adobe Community Professional ,
Jul 10, 2019

Copy link to clipboard

Copied

I loaded up a 5.1 file in the timeline and could not add an audio effect either.............

Might be as it is 5.1

If you start up the timeline with a stereo clip it will set the timeline to stereo. All 5.1 clips will come in with 2 channel and you will be able to add the filters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 1
New Here ,
Jul 14, 2019

Copy link to clipboard

Copied

Well I changed the sound on the camera to stereo instead of 5.1. and then I could in PE19 use the audio effects and filters. This proved your workaround to be correct also.

But Adobe ought to address this, so that filters can be used in 5.1. in some way.

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2019 0