Highlighted

Video can not be played in the timeline

New Here ,
Oct 19, 2018

Copy link to clipboard

Copied

Hi,

I use Premiere elements 2019 but I can not play videos in the preview / timeline

Anyone have an idea?

Thank you.

Regards,

Gerrit

Views

413

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Video can not be played in the timeline

New Here ,
Oct 19, 2018

Copy link to clipboard

Copied

Hi,

I use Premiere elements 2019 but I can not play videos in the preview / timeline

Anyone have an idea?

Thank you.

Regards,

Gerrit

Views

414

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2018 0
Adobe Community Professional ,
Oct 19, 2018

Copy link to clipboard

Copied

What operating system do you have? Which processor does your computer have with how much RAM?

What model of camcorder is your video coming from and what is the video's format and resolution?

When you first add a clip of video to your timeline, do you see a yellow orange "render" line above it? A render line at this point indicates that your project settings do not match your video specs, which can result in poor performance.

RenderLine.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
New Here ,
Oct 19, 2018

Copy link to clipboard

Copied

Thanks for your help!

What operating system do you have? Which processor does your computer have with how much RAM?

WIndows 10, I7 Proccesor with 8 gb RAM

Nivdia Geforce GTX 950m

What model of camcorder is your video coming from and what is the video's format and resolution?

Sony HDR-CX405,

1920x 1080

Frame 25FPS

MTS

I have try also the formati MP4

When you first add a clip of video to your timeline, do you see a yellow orange "render" line above it? A render line at this point indicates that your project settings do not match your video specs, which can result in poor performance.

There is no orange render line.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
New Here ,
Oct 19, 2018

Copy link to clipboard

Copied

Thanks for your help!

What operating system do you have? Which processor does your computer have with how much RAM?

WIndows 10, I7 Proccesor with 8 gb RAM

Nivdia Geforce GTX 950m

What model of camcorder is your video coming from and what is the video's format and resolution?

Sony HDR-CX405,

1920x 1080

Frame 25FPS

MTS

I have try also the formati MP4

When you first add a clip of video to your timeline, do you see a yellow orange "render" line above it? A render line at this point indicates that your project settings do not match your video specs, which can result in poor performance.

There is no orange render line.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
Adobe Community Professional ,
Oct 19, 2018

Copy link to clipboard

Copied

Assuming you've got a decently powered i7 processor, you seem to have enough power to edit. Your camcorder also seems to be a pretty standard AVCHD. So I don't see anything that would cause your videos to not play.

Can you be more specific about what is happening when you add your clip to the timeline? Once the program has conformed the clip and you can see as well as the audio waveform and video thumbnail on your timeline, what happens when you click Play? Does the playhead just sit there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
New Here ,
Oct 19, 2018

Copy link to clipboard

Copied

When i click play there is no response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
Adobe Community Professional ,
Oct 19, 2018

Copy link to clipboard

Copied

I have no idea why that would happen in this situation. Sorry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2018 0
New Here ,
Oct 20, 2018

Copy link to clipboard

Copied

Same problem here.

I5, 4 ram. Premiere Elements 15

multiple video's from mobile phones. all mp4, bitrate divers.

I can move through the timeline and see different parts of the video's but when I hit the play-button nothing happens.

Rendering make's no differents. I think it it started since I installed Windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2018 0