Highlighted

When exporting PE15 says source is 29fps

Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

I have 59fps GoPro footage in my timeline, but when I go to export, and set the output to 59fps, it says the source is 29fps, what is wrong here?

Correct answer by Wavesonics | Community Beginner

Ah I found a way! So first, I switched to Premier Pro 17, the import worked perfectly for my PE project.

Then I created a new "Sequence" with a 1080@60 preset.

And finally I copied my whole timeline: Ctrl + A on the timeline then Ctrl + C

And pasted that into the newly created Sequence.

Now when I go to export, it reports the source as 1080 @ 59.whatever

Thank you for all your time guys, I wouldn't have been able to figure it out without you!

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When exporting PE15 says source is 29fps

Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

I have 59fps GoPro footage in my timeline, but when I go to export, and set the output to 59fps, it says the source is 29fps, what is wrong here?

Correct answer by Wavesonics | Community Beginner

Ah I found a way! So first, I switched to Premier Pro 17, the import worked perfectly for my PE project.

Then I created a new "Sequence" with a 1080@60 preset.

And finally I copied my whole timeline: Ctrl + A on the timeline then Ctrl + C

And pasted that into the newly created Sequence.

Now when I go to export, it reports the source as 1080 @ 59.whatever

Thank you for all your time guys, I wouldn't have been able to figure it out without you!

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2017 0
Adobe Community Professional ,
Feb 19, 2017

Copy link to clipboard

Copied

What are your project settings? You'll find these settings under the Edit menu, under Project Settings/General.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

"Timebase" is set to 29.97 fps, and is not changeable, is that the setting? And if so, how can I change it?

settings.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Adobe Community Professional ,
Feb 19, 2017

Copy link to clipboard

Copied

As you can see, your project is set up for 30 frames per second interlaced. In interlaced video, it takes two half frames (60 times a second) to produce 30 frames per second. 30 fps interlaced is often called 60i.

Is your original video 60i or 60p? It makes a difference.

Also what format is your video (MOV, AVI, MP4, MTS) and what model of camcorder is it coming from?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

Go Pro Hero 4 Silver

Source video is AVI, 1080p I think? But I can't quite seem to confirm:

source.png

A quick search does seem to indicate that the GPH4 does 1080p@60, and going through the camera's menus I don't see an option to switch to interlace anywhere.

This is what the export screen looks like:

export.png

It's the "Source: Clip, Sequence 01 1920x1080 (1.0), 29.97 fps" that concerns me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

Interesting, those AVI files are not actually the source files. They are in fact converted from the MP4 source. Maybe the GoPro software did that on import or something, idk, but the MP4 source is also 1080 @ 60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Adobe Community Professional ,
Feb 19, 2017

Copy link to clipboard

Copied

You started with the incorrect project settings.

A clip with a framerate of 59,94 is always progressive.

Those avi's properties look correct.

You need a project that is 1920x1080p60 e.g. avchd preset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

I don't see what setting I should be changing at project creation time?

Also, is there anyway to change it once the project is created? I've put a TON of time into this project so far!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Adobe Community Professional ,
Feb 19, 2017

Copy link to clipboard

Copied

Alas. You cannot change the setting only way is to start over.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0
Community Beginner ,
Feb 19, 2017

Copy link to clipboard

Copied

Ah I found a way! So first, I switched to Premier Pro 17, the import worked perfectly for my PE project.

Then I created a new "Sequence" with a 1080@60 preset.

And finally I copied my whole timeline: Ctrl + A on the timeline then Ctrl + C

And pasted that into the newly created Sequence.

Now when I go to export, it reports the source as 1080 @ 59.whatever

Thank you for all your time guys, I wouldn't have been able to figure it out without you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2017 0