Highlighted

When I try to play a previously edited video in elements 14 the soundtrack (music) is silent even though it shows on the time line, any ideas?

New Here ,
May 10, 2017

Copy link to clipboard

Copied

When I try to play a previously edited video in elements 14 the soundtrack (music) is silent even though it shows on the time line, any ideas what the problem is?

[Moved from the non-technical LOUNGE Forum to a Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I try to play a previously edited video in elements 14 the soundtrack (music) is silent even though it shows on the time line, any ideas?

New Here ,
May 10, 2017

Copy link to clipboard

Copied

When I try to play a previously edited video in elements 14 the soundtrack (music) is silent even though it shows on the time line, any ideas what the problem is?

[Moved from the non-technical LOUNGE Forum to a Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2017 0
Adobe Community Professional ,
May 11, 2017

Copy link to clipboard

Copied

What do you mean "previously edited"?

Was this project created in an earlier version of Premiere Elements and then opened in version 14? This is not recommended and often causes file corruption.


Can you hear sound from any other audio tracks?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2017 0