Highlighted

When loading a project, it comes up with a window - skip, skip all, Offline etc. What ever I press it brings up the timeline with red slides with media offline in different languages over the slide..won't show any pictures or movies

New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

I load my project, it first come up with a window of which asks to skip, kip all, offline etc etc. I have tried several different buttons. But they all end up the same...loads the project with these red slides with writing on them only.

I have spent many days working on my project. I came back to it yest after a couple weeks away. Now it loads only red slides with all different languages over the slides. Something about support media offline. It is on all the slides. The time line works with all the animations, but the pictures have been replaced. I went to the add media window to see the picture I''ve put into the timeline, now that has changed too. two arrows going around  circle and no pictures to be seen.

What has happened?? I so far have not been able to use this programme and gotten any good results. Apart for the hours of time and the money, it is doing my head in!! What is wrong with it?

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

As I say in my books and tutorials, the program must have access to your media files the entire time you are editing your video project. That's why it's best to have them on your computer's internal drive(s).

Please mark this question as correctly answered, Cheryl. Glad you're up and running.

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When loading a project, it comes up with a window - skip, skip all, Offline etc. What ever I press it brings up the timeline with red slides with media offline in different languages over the slide..won't show any pictures or movies

New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

I load my project, it first come up with a window of which asks to skip, kip all, offline etc etc. I have tried several different buttons. But they all end up the same...loads the project with these red slides with writing on them only.

I have spent many days working on my project. I came back to it yest after a couple weeks away. Now it loads only red slides with all different languages over the slides. Something about support media offline. It is on all the slides. The time line works with all the animations, but the pictures have been replaced. I went to the add media window to see the picture I''ve put into the timeline, now that has changed too. two arrows going around  circle and no pictures to be seen.

What has happened?? I so far have not been able to use this programme and gotten any good results. Apart for the hours of time and the money, it is doing my head in!! What is wrong with it?

Adobe Community Professional
Correct answer by Steve Grisetti | Adobe Community Professional

As I say in my books and tutorials, the program must have access to your media files the entire time you are editing your video project. That's why it's best to have them on your computer's internal drive(s).

Please mark this question as correctly answered, Cheryl. Glad you're up and running.

Views

203

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2018 0
Adobe Community Professional ,
Jun 09, 2018

Copy link to clipboard

Copied

Something you have done has broken your project's connection to its media.

Where are the media files (video, stills, music) for your project located?

Are they on your C drive or on some other drive?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

Hi Steve,

I have them on an external hard drive.

Cheryl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
Adobe Community Professional ,
Jun 09, 2018

Copy link to clipboard

Copied

Did you move them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

Hi Steve,

I just plugged in my external hard drive to the computer and re-loaded my project - all the pictures came back...ok thanks for your help..I was going insane. I just thought since I'd inserted the pics I wanted into the project into the assets, they would stay there. But obviously not..anyway all sorted now, many thanks!! Steve Grisetti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

No, I just plugged in my ext hard drive and reloaded the project, the pics all came back into project...whsprague

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
Adobe Community Professional ,
Jun 10, 2018

Copy link to clipboard

Copied

As I say in my books and tutorials, the program must have access to your media files the entire time you are editing your video project. That's why it's best to have them on your computer's internal drive(s).

Please mark this question as correctly answered, Cheryl. Glad you're up and running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2018 0