Highlighted

Why am I getting internal software error in Block Planner when burning

Participant ,
Apr 04, 2017

Copy link to clipboard

Copied

I am trying to burn a short DVD. When I select burn DVD, just at the end  I get                       internal software error:/Vobulator/BlockPlanner/ Block Planner cpp.line 215 If I save to file as MPEG and burn I get the same errror. If I take off the Menu I have set up , it works OK If I clear the menu and use a different menu, its still the same. The video is very simple with main menu marker at start, end marker, no scene markers, my own shot as picture for menu, which is resized, and simple audio track I am working in parallel on another longer video and this still burns Ok, It is longer and has  a menu OK

Ok Fixed now....Removed End marker. And it all works fine now. Hope other will find this useful. Chris

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why am I getting internal software error in Block Planner when burning

Participant ,
Apr 04, 2017

Copy link to clipboard

Copied

I am trying to burn a short DVD. When I select burn DVD, just at the end  I get                       internal software error:/Vobulator/BlockPlanner/ Block Planner cpp.line 215 If I save to file as MPEG and burn I get the same errror. If I take off the Menu I have set up , it works OK If I clear the menu and use a different menu, its still the same. The video is very simple with main menu marker at start, end marker, no scene markers, my own shot as picture for menu, which is resized, and simple audio track I am working in parallel on another longer video and this still burns Ok, It is longer and has  a menu OK

Ok Fixed now....Removed End marker. And it all works fine now. Hope other will find this useful. Chris

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2017 0
Participant ,
Apr 05, 2017

Copy link to clipboard

Copied

Sorry, should have said....Premiere Elements 12 on Windows 7 system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2017 0
Participant ,
Apr 05, 2017

Copy link to clipboard

Copied

Further info. I have determined the following               adding a menu to the project causes the error               changing the menu template has no effect               removing the sound on the  menu has no effect               changing the picture to an unused elsewhere shot has no effect This is getting hard. Whats left? Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2017 0
Participant ,
Apr 05, 2017

Copy link to clipboard

Copied

Ok Fixed now....Removed End marker. And it all works fine now. Hope other will find this useful. Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2017 0