Highlighted

Will Not Start Because Of Bad Image Error

New Here ,
Aug 30, 2017

Copy link to clipboard

Copied

Last year I bought a computer with Adobe Premiere Elements 14 and Photoshop already installed. I use these weekly but today I kept getting an error popping up when I try use the Premiere Elements. The Photoshop has no problem. The message that pops up is:

C:\ProgramFiles\Adobe/AdobePremiereElements14/SCQuick.sc is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc0000020.

I have been trying all day and am frustrated. I would appreciate some help. Thank you.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Will Not Start Because Of Bad Image Error

New Here ,
Aug 30, 2017

Copy link to clipboard

Copied

Last year I bought a computer with Adobe Premiere Elements 14 and Photoshop already installed. I use these weekly but today I kept getting an error popping up when I try use the Premiere Elements. The Photoshop has no problem. The message that pops up is:

C:\ProgramFiles\Adobe/AdobePremiereElements14/SCQuick.sc is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc0000020.

I have been trying all day and am frustrated. I would appreciate some help. Thank you.

Views

4.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2017 0
Community Beginner ,
Aug 31, 2017

Copy link to clipboard

Copied

I have exactly the same error message just suddenly preventing premiere elements 14 from opening.  I have been running the programme without problems for 15 months up until yesterday.  What could have happened overnight???  Can anyone help?  thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2017 2
Adobe Community Professional ,
Aug 31, 2017

Copy link to clipboard

Copied

You don't say what operating system you're using, but that could be important. Especially if it's something other than Windows 10 64-bit.

I'm having no problems opening and running Premiere Elements 14 on my Windows 10 computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2017 0
New Here ,
Aug 31, 2017

Copy link to clipboard

Copied

I have Windows 10. I have had this computer for a year and have been consistently using Premiere. It was working beginning of the week and suddenly not yesterday.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2017 1
Community Beginner ,
Sep 01, 2017

Copy link to clipboard

Copied

I am running Windows 10 64-bit Operating system, x64-based processor  I have been using Lightroom 6, Photoshop Elements 14 and Premiere Elements 14 for the last 15 months or so without issues.  Both Lightroom and Photoshop Elements still open ok.  I had just worked for weeks on a project that had not thrown up any error messages when saving.  Yesterday, Thurs 31 Aug, Premiere Elements would not open at all and gave the message described.  I was interested to see other people having the same issue around the same time so am wondering if it is a Windows 10 problem possibly after updates have been installed in the background.  I am based in the UK. Any help or advice would be much appreciated.  Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2017 0
Community Beginner ,
Sep 04, 2017

Copy link to clipboard

Copied

Following the advice on the thread of this issue, I re-installed PE14, (very tedious!) and found all to be ok and nothing lost.  I continued working on my project yesterday. HOWEVER, when I tried to close the program down, it crashed with an 'has encountered unexpected error and needs to close' message and when I tried to re-open Premiere Elements, I've got the same messages as before and it cannot open....  

Is Windows doing something in the background to cause this?  I am reluctant to un-install and re-install again unless I know the cause.  Can you help please?  thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2017 2
Community Beginner ,
Sep 14, 2017

Copy link to clipboard

Copied

Although no response from forum or Adobe, I am adding a final comment that may be pertinent.  After re-installing four times, PRE14 is now working and even does so after shutting down and re-starting.  There was another Security update for Windows and one for Flashplayer updated on my system yesterday.... I suspect one or both of these have something to do with the remedy.  I won't hold my breath!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2017 0
Community Beginner ,
Sep 14, 2017

Copy link to clipboard

Copied

I have uninstalled and reinstalled so many times and I still get this error.  Do we actually know how to fix the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2017 1
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

No one has responded to my initial question and there is now no official support for PRE14 from Adobe.  So I was on the point of giving up. It was just when I noticed more 'Security updates' that I tried one more time. I am not technical enough to explain what has gone on. Can only suggest that after un-installing you re-start the system before installing again.  This seemed to have an effect in my case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 1
New Here ,
Nov 15, 2017

Copy link to clipboard

Copied

Same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2017 0
Engaged ,
Sep 01, 2017

Copy link to clipboard

Copied

It sounds like it may need a re-install. Totally remove the current PRE and re-install to correct a bad image.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2017 1
New Here ,
Nov 15, 2017

Copy link to clipboard

Copied

@williebegoode HOW? (do I re-install it) I had this same problem with Premiere Pro CC 2018, and I pressed uninstall in creative cloud, then re-installed it. Still having the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2017 0
New Here ,
Sep 03, 2017

Copy link to clipboard

Copied

I too have just encountered this (or at least, something very similar).  After happily using PSE 13 on windows 10 recently, it suddenly wouldn't start this morning.  The editor is fine but the organiser won't start.  After poking around I found that one of the files SSLEAY32.dll was zero sized and prevented the organizer from starting.

As the windows error message suggested I simply uninstalled and reinstalled and now it's all working again.  I didn't lose any pictures or other settings so it wasn't too painful, but you do have to find that DVD that you haven't used for a couple of years.  Not ideal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2017 0
New Here ,
Sep 08, 2017

Copy link to clipboard

Copied

I just got this error message that seems related.

Can anyone assist?

Thanks.

Adobe Error.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2017 1
Community Beginner ,
Jan 01, 2018

Copy link to clipboard

Copied

I had the same error, and this video was able to solve my issue perfectly! The video says it's for Photoshop

Elements, but it worked for me and Premiere:

How to fix MSVCP120 dll Error in Photoshop Elements 14 - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2018 0