Highlighted

Workspace won't render anymore

New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

 

I have been working on a project for the last 2 weeks from a recent trip and recently my workspace stopped rendering which I believe is also preventing me from exporting my project. I basically have my whole project the way I want it from sttart to finish. It was rendering fine until like 2-3 days ago for some reason. I am using Windows 10 and a recently purchased Adobe Premiere Elements. I have scavenged the internet for a solution, tried some, but sadly failed. I figured I would try to ask for help on here before starting over in a new project which would be my worst case scenario. Any help would be greatly appreciated! 🙂

TOPICS
Error or problem, Export, User interface or workspaces

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Workspace won't render anymore

New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi,

 

I have been working on a project for the last 2 weeks from a recent trip and recently my workspace stopped rendering which I believe is also preventing me from exporting my project. I basically have my whole project the way I want it from sttart to finish. It was rendering fine until like 2-3 days ago for some reason. I am using Windows 10 and a recently purchased Adobe Premiere Elements. I have scavenged the internet for a solution, tried some, but sadly failed. I figured I would try to ask for help on here before starting over in a new project which would be my worst case scenario. Any help would be greatly appreciated! 🙂

TOPICS
Error or problem, Export, User interface or workspaces

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Adobe Community Professional ,
May 07, 2020

Copy link to clipboard

Copied

You have a couple of choices.   From you screenshot, I'm guessing there may be an issue with the HEIC image (maybe from your phone?).  

 

You could create a test project with one or two HEIC images and see what happens.   You don't have to render the timeline.  If your editing goes smoothly enough, don't render.  You could also try Online Support from the Help menu.  An Adobe tech might log on to your computer remotely and find the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
May 08, 2020

Copy link to clipboard

Copied

Please embed screenshot in original post.

2020-04-21_16-37-27.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0