終了

オフセットエフェクトの中央をシフト項目によるオブジェクトの移動について

エクスプローラー ,
Jun 01, 2024 Jun 01, 2024

リンクをクリップボードにコピー

コピー完了

 

premre pro version24.3を使っています。
以下の動画15:47のところで
オフセットエフェクトの
中央をシフト項目の値を使って移動すれば
トランスフォーム エフェクトでつけた
スケールのエフェクトが
どの位置でも変わらずに同じ効果を出す、
と説明しています。

しかし
私の環境では動画とは異なる挙動を示します。

オフセットエフェクトを入れた時点で
その効果が変わってしまい、
スケールが大きいほど左上の方に移動しつつ拡大する、というように変化してしまいます。

どのようにすれば解決できるでしょうか? 
それともこれはバグなのでしょうか?
https://www.youtube.com/watch?v=HioCnqS9yhY

キーワード
FAQ

表示

128

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Jun 01, 2024 Jun 01, 2024

こんばんは、Light335188169mia さん

 

まず、OSとそのバージョン、Premiere Proのバージョンを教えていただけますか。

 

スケールが大きいほど左上の方に移動しつつ拡大する、というように変化してしまいます。

Windows 11+Premiere Pro v24.4.1で確認しましたが、Light335188169mia さんと同じ症状を呈しました。左上に移動するので原因が分からず悩みました。

但し、「オフセット」エフェクトを無効にすると、正常に動作しました。

 

もしかしたらと思い、Windows 11+Premiere Pro v23.6.5で確認したら、何ていうことはなくすんなりできてしまいました。

Light335188169mia さんもPremiere Pro v23.6.5で試してみてはいかがでしょうか。

*Premiere Proはv23.xとv24.xの両バージョンをインストールできます。

 

サンプル数が少ないのでまだ何とも言えませんが、バグも考えられるかもしれません。

 

 

投票

翻訳

翻訳
Community Expert ,
Jun 01, 2024 Jun 01, 2024

リンクをクリップボードにコピー

コピー完了

こんばんは、Light335188169mia さん

 

まず、OSとそのバージョン、Premiere Proのバージョンを教えていただけますか。

 

スケールが大きいほど左上の方に移動しつつ拡大する、というように変化してしまいます。

Windows 11+Premiere Pro v24.4.1で確認しましたが、Light335188169mia さんと同じ症状を呈しました。左上に移動するので原因が分からず悩みました。

但し、「オフセット」エフェクトを無効にすると、正常に動作しました。

 

もしかしたらと思い、Windows 11+Premiere Pro v23.6.5で確認したら、何ていうことはなくすんなりできてしまいました。

Light335188169mia さんもPremiere Pro v23.6.5で試してみてはいかがでしょうか。

*Premiere Proはv23.xとv24.xの両バージョンをインストールできます。

 

サンプル数が少ないのでまだ何とも言えませんが、バグも考えられるかもしれません。

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Jun 02, 2024 Jun 02, 2024

リンクをクリップボードにコピー

コピー完了

ご返信いただきありがとうございます。

私もwindows10, premire pro 23.6.5 で試してみたら

うまくいきました。

premre pro version24.3のバグだと思います。

ご丁寧に教えてくださってありがとうございました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 02, 2024 Jun 02, 2024

リンクをクリップボードにコピー

コピー完了

最新

こんにちは

 

Premiere Pro v23.6.5で試してみたら、うまくいったとのこと。

また、本YouTubeの3か月と1か月前の書き込みに、オフセットを入れたけど動作がおかしいというのがあります。時期から推定しますと、Premiere Pro v24.xを使用している可能性がありますね。

 

ということからバグの可能性が考えられると思いますので、バグ報告をされたらいかがでしょうか。

バグ報告は、本フォーラムの上部右側にある「注目トピック」→「トラブルシューティング・バグ・機能改善リクエスト」を展開すると記載があります。日本語でOKです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines